Hacking Pimp My Wii Help

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
One magical day all my wad installed WiiWare and Virtual Console games I have in my SD card just suddenly stopped working. I got a launching failed error for every single one. I then tried to install the wads again but would get an error as well. I then tried moving the games from my SD card to my Wii menu and that failed as well. I came across the app Pimp My Wii which claimed to perform tests on your Wii's IOS and determine if it's up to date then install those updates. I figured if there was something wrong this app may be able to fix it.

I gave it a try and doesn't install or fix anything. This is what I get.

Found 209 titles
No useful IOS has been found, using IOS 41 instead
This IOS is unable to downgrade revision of ios nor able to install TRUCHA signed ios (bad)

Reload IOS 41........failed after 10 tries
Error: bad IOS used : 22 instead of 41 (*this is what I get when trying to do a network initialization)

Diagnostic

The IOS used by system menu (70) has trucha bug fixed (error-1028) You cannot play modified games (Trucha signed) with the disc channel if the trucha bug is not present. *While I understand this, I've been playing my backup Wii games from my disc channel for as long as I've had it hacked

Old cIOS249 from Waninkoko found (rev14 instead of rev20) You have to update this cIOS yourself

No cIOS Hermes 202v5.1 found. This is used to play games with instruments, or for MPlayer.

No cIOS Hermes 222 v5.1 found.

No cIOS Hermes 223 v5.1 found.

No cIOS Hermes 224 v5.1 found.

IOS 55 has trucha bug fixed
IOS 56 has trucha bug fixed
Missing IOS 57 (v5919)
Missing IOS 58 (v6176)
IOS 60 has trucha bug fixed
IOS 61 is outdated (v5405 instead of v5661)
IOS 70 has trucha bug fixed
Missing IOS 80 (v6944)

You have at least one IOS missing, outdated or with trucha bug fixed

IOS 4 is outdated (v0 instead of v65280)
Missing IOS 10(v768)
IOS 11 is outdated (v10 instead of v256)
IOS 16 is outdated (v257 instead of v512)
Missing IOS 51 (v4864)
Shopping Channel is outdated (v18 instead of v20)

The BC is outdated (v2 instead of v6) *I don't know what that is

The MIOS is outdated (v4 instead of v10). It seems you have a custom MIOS installed. If you upgrade the cMIOS to a "normal" MIOS, you won't be able to play backup Gamecube games. *Don't know exactly what it's suggesting for me to update my cMIOS or upgrade to normal MIOS? Either way I have Gamecube backup's I still want to play.

Photo Channel outdated v2 instead of v3

EULA outdated v2 instead of v3

So uh....what's the best way to go about this? It seems as though I have a lot to update which I'd rather not have to do manually which is why I tried this app that was supposedly very successful for other people but it won't work for me. Perhaps if I reinstall IOS41 the network installation might work?
 

PPSainity

Blinded by Science
Member
Joined
Jun 6, 2009
Messages
646
Trophies
0
XP
199
Country
Canada
sKeEt said:
.....
The IOS used by system menu (70) has trucha bug fixed (error-1028) You cannot play modified games (Trucha signed) with the disc channel if the trucha bug is not present. *While I understand this, I've been playing my backup Wii games from my disc channel for as long as I've had it hacked
.....
This also means that you need to patch your IOS70 with the Trucha Bug again. Otherwise you will not be able to play your 'backed-up' WiiWare/VC games from the SD Channel. You can use R2-D2199's Simple IOS Patcher v1.10 to do this.

If whatever WAD Manager you use fails to install WADs chances are that the ©IOS you are using to install is also missing the Truch Bug or it has been stubbed. Either re-install your cIOS, or install IOS236 and use that to install your WADs with your WAD Manager.

Also if you want to update your Wii 'safely' as dn_angel000 suggests, you may want to look into using XFlax's ModMii here.

-[]D
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
Thanks a lot guys
yaywii.gif
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
I tried R2-D2199's Simple IOS Patcher v1.10 and when I tried to patch my IOS70 with trucha bug but I get an ES_AddtitleStart returned: -1035 error asking if I have a higher revision than 6687.

Also just tried to install IOS236 both v4 and v5 but get an error -1012.

So far none of this has worked. The only thing left to try is that ModMii crap but seeing as how swimmingly everything else went so far, I'm sure this will work too.

I am pretty tired of the ever constantly updating and unprovoked non-fuctioning Wii homebrew. I can barely go a week without something malfunctioning. There is just way too much maintenance for something I'm just trying to play video games on. This is exhausting.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,979
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
10,110
Country
Cyprus
even though it was already mentioned... I'd just like to reiterate that you could be using ModMii and it will spell everything out for u, and even the noobiest of noobs have gotten it to work properly on their first try. See my signature for a download link.
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
Yes well the ModMii pretty much re-installs everything but I was just trying to get my WiiWare and WAD manager to work properly. Since everything else failed I have no choice but to try ModMii now. I saved it for last because it does the most installing. I was looking for a quick fix but it seems thatz not going to happen
 

trumpet-205

Embrace the darkness within
Member
Joined
Jan 14, 2009
Messages
4,363
Trophies
0
Website
Visit site
XP
693
Country
United States
Never use PimpMyWii unless you really know what you are doing. PimpMyWii is known to cause trouble for people who are new to hacking.
 

OlivierTheBest

Well-Known Member
Newcomer
Joined
Oct 31, 2009
Messages
83
Trophies
0
XP
51
Country
France
You shall select "pass test and solve problems" (or equivalent as I don't know the exact English translation) then accept all suggestion (press A a lot of times and PIMP MY WII will do the job.

Olivier
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
So do I need to install IOS236?

Because I can't

Ok this is bullshit. What is ModMii supposed to do again? Cause all it does is download a bunch of IOS's and wads to my SD card which won't install under any other IOS. IOS236 won't install...actually nothing you guys have suggested has installed. Not to sound ungrateful or anything but almost everything suggested has to be installed via Wad manager and it's my damn wad manager that's not installing anything anymore.

I don't know what to do here. I'm still going through all the IOS's to install under the wad manager but I just keep getting the same -1012 error
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
Like, can I use a title deleter or multi-mod manager to delete my IOS's that are messed up and causing this problem? I know I've installed cIOSCorps before but I can't uninstall it because the uninstallation files are WADs or something. I can't seem to do anything with WADs or WAD managers.

This is ridiculous as it was working fine last week. Nothing has changed since then for something like this to happen.
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
Hello? Anyone?

None of this stuff works, I can't use WAD manager, and I'm not about to mess with my IOS's without knowing what I'm doing.
 

XFlak

Wiitired but still kicking
Member
Joined
Sep 12, 2009
Messages
13,979
Trophies
3
Age
38
Location
Cyprus, originally from Toronto
Website
modmii.github.io
XP
10,110
Country
Cyprus
if u wii was already softmodded u can skip the ios236 installation and just use ios250 when installing wads, this was mentioned in the modmii guide which u didn't read carefully enough

if u are having trouble using the ios236 installer, read the modmii instructions more carefully, it has helpful tips that u are overlooking
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
I can't use any IOS to install WADs. I already said that I tried every IOS and couldn't install any WADs. I did read the guide carefully but there isn't anything about what to do if no IOS will install WADs.

Do you want me to run SignCheck and post the results? I'll try IO250 again but it didn't work last time
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
Here it is.

"SignCheck 0.3b aka loveSexWii build report"
"Wii region", Usa
"Wii unique device id", 36141287

"IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

"IOS250 (ver 65535)", Disabled, Disabled, Disabled, Enabled
"IOS249 (ver 14)", Disabled, Disabled, Disabled, Enabled
"IOS223 (ver 4)", Disabled, Disabled, Disabled, Disabled
"IOS222 (ver 4)", Disabled, Disabled, Disabled, Disabled
"IOS202 (ver 4)", Disabled, Disabled, Disabled, Disabled
"IOS70 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS61 (ver 5405)", Disabled, Disabled, Disabled, Disabled
"IOS60 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS56 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS55 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS53 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS52 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS50 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS46 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS45 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS43 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS41 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS40 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS38 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS37 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS36 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS35 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS34 (ver 3348)", Disabled, Disabled, Disabled, Disabled
"IOS33 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS31 (ver 3349)", Disabled, Disabled, Disabled, Disabled
"IOS30 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS28 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS22 (ver 777)", Disabled, Disabled, Disabled, Disabled
"IOS21 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS20 (ver 65535)", Disabled, Disabled, Disabled, Disabled
"IOS17 (ver 517)", Disabled, Disabled, Disabled, Disabled
"IOS16 (ver 257)", Disabled, Enabled, Disabled, Disabled
"IOS14 (ver 262)", Disabled, Disabled, Disabled, Disabled
"IOS13 (ver 15)", Disabled, Disabled, Disabled, Disabled
"IOS12 (ver 11)", Disabled, Disabled, Disabled, Disabled
"IOS11 (ver 10)", Disabled, Enabled, Disabled, Disabled


If nothing will work, the only thing I can think of is to restore my nand backup from before I updated to 4.2 though I don't see why I can't use multi-mod manager to fix the problem as there are many options which I haven't tried because I don't want to brick my system since I don't know exactly what to do. There's an option to install and patch IOS36. Perhaps I should do that.
 

D3M0N23

Active Member
Newcomer
Joined
Feb 4, 2010
Messages
31
Trophies
0
Location
nl
XP
9
Country
Netherlands
D3M0N23 said:
remove darkcorp
then run pimpmywii
gave me the same errors because of darkcorp


again ^

all you're ios's are maxed out version nr's no way those are th enormal nintendo ios's

so you could have this fixed almost a week ago
 

sKeEt

Well-Known Member
OP
Member
Joined
Mar 14, 2009
Messages
262
Trophies
0
XP
115
Country
United States
I don't understand. I never installed Darkcorp unless your speaking of cIOScorp in which case how do I uninstall it? The version of cIOScorps I used (ver 3.6 I believe) came with uninstallation WADs and I can't use the WAD manager.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    K3Nv2 @ K3Nv2: Thanks for clearing that up I was confused +1