Peppa Pig

Discussion in 'Wii - Backup Loaders' started by dancemonkey, Dec 9, 2009.

Dec 9, 2009

Peppa Pig by dancemonkey at 7:08 PM (4,419 Views / 0 Likes) 16 replies

  1. dancemonkey
    OP

    Member dancemonkey GBAtemp Regular

    Joined:
    Jan 14, 2007
    Messages:
    262
    Country:
    United Kingdom
    Hi,

    Anyone managed to get Peppa Pig running from USB? I can get it going in Gamma on DVD.

    Cheers.
     
  2. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    I've got the same problem with the scrubbed image.

    CFG loader just goes straight to a black screen
     
  3. milkmanchris

    Newcomer milkmanchris Member

    Joined:
    Dec 16, 2008
    Messages:
    22
    Location:
    York UK
    Country:
    United Kingdom
    Hi

    I can get it running from usb through neogamma, but am getting the same black screen as you from usbgx
     
  4. bazamuffin

    Member bazamuffin RESIDENT DILF

    Joined:
    Feb 1, 2009
    Messages:
    2,036
    Location:
    Shmashmortion Clinic
    Country:
    United Kingdom
    Try tweaking the settings. Maybe change the IOS that it uses, change Video mode or take 002 fix off. Peeeeeeeeppa pig, OINK OINK!
     
  5. milkmanchris

    Newcomer milkmanchris Member

    Joined:
    Dec 16, 2008
    Messages:
    22
    Location:
    York UK
    Country:
    United Kingdom

    Yeah gonna try that, its awkward with the 4 year old pawing at the wiimote while I'm 'playing' about with it.

    Cheers
     
  6. ewart475

    Newcomer ewart475 Member

    Joined:
    Apr 17, 2009
    Messages:
    10
    Country:
    United Kingdom
    Anyone managed this yet got a 3yr old kicking me here
     
  7. milkmanchris

    Newcomer milkmanchris Member

    Joined:
    Dec 16, 2008
    Messages:
    22
    Location:
    York UK
    Country:
    United Kingdom
    Neogamma loads it through the USB for me.
     
  8. bulinho

    Newcomer bulinho Newbie

    Joined:
    Dec 10, 2009
    Messages:
    5
    Country:
    Croatia
    USB Loader GX - Black screen (tried all combinations and switches)
    Neogamma R8 b15 - successfuly loaded (works with default settings)
     
  9. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    GET RID OF GAMMA!!! IT'S OUTDATED!!!!

    USe Neogamma
     
  10. thecyanaura

    Newcomer thecyanaura Advanced Member

    Joined:
    Dec 16, 2008
    Messages:
    51
    Country:
    United States
    just wanted to say thanks. My three y.o. was kicking me too.
     
  11. johneem

    Newcomer johneem Member

    Joined:
    Jan 11, 2009
    Messages:
    44
    Country:
    United Kingdom
    I'm getting the black screen on wiiflow. I didn't want to use another loader but if there's no fix for wiiflow then I'll put another on.

    Is there a wiiFlow fix or can I get into the Iso to fix it.

    cheers
     
  12. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    Peppa pig now working with USB LOADER GX r866


    Thanks guys
     
  13. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    Also works on CFG Loader 50alpha [​IMG]
     
  14. TjW1072

    Newcomer TjW1072 Member

    Joined:
    Mar 14, 2009
    Messages:
    16
    Country:
    United Kingdom
    Can you please tell me what settings you used as it's still not working for me [​IMG]

    Thanks
     
  15. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom

    Global ios222 and 002fix ON
     
  16. djsika

    Newcomer djsika Advanced Member

    Joined:
    Mar 5, 2008
    Messages:
    70
    Location:
    United Kingdom
    Country:
    United Kingdom
    i couldnt get this working for my daughter on wiiflow but it plays from USB LOADER GX just fine, thanks guys
     
  17. MantaGTJ

    Newcomer MantaGTJ Newbie

    Joined:
    Dec 22, 2009
    Messages:
    1
    Country:
    United Kingdom
    uloader_v3.5 works fine for me cios 15 loading both off usb and disc no problems.
     

Share This Page