Patching Pokemon Ruby with .aps

Discussion in 'GBA - Game Development, ROM Hacks and Translations' started by phinamthi, Jul 13, 2011.

  1. phinamthi
    OP

    phinamthi Member

    Newcomer
    1
    Mar 6, 2011
    United States
    Vietnam :D
    Well... I was trying to patch Pokemon Ruby (.gba file) but VBA won't load the hack. Instead, it plays the actual Ruby version. I also tried A-ptch, but still no luck.
    This is what it says when patching with A-ptch

    "The file you are trying to patch is not a valid one"

    So can anyone help me?

    Thanks in advance,
    ~Phi
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice