Passme and G6

Discussion in 'Other Flashing Hardware & Software' started by zibar, Nov 3, 2007.

  1. zibar
    OP

    zibar Newbie

    Newcomer
    1
    Nov 3, 2007
    Canada
    I am completely new to the ds modding community, i cant figure out if G6DS Real will work with my ds
    i have a ds with the firmware version 5 i need a passme card of version 2 or higher does G6DS Real have this ??
    do i have to flash my ds?
    what i mean simpily is

    can i us the G6DS real on a stock ds light without flashing the firmware or anything ?
    is the G6DS plug and play with a fresh store bought ds?

    i have been looking for this everywhere i cant find 100% [​IMG]
    i know this is a stupid question but i just want to make sure 100% that what i buy will work with my stock ds


    does anyone know if this supplyer is at all reliable?
    Code:
    http://www.digimartz.com/g6ds-real-8gb-nds-backup-unit-g6-ds-real-for-dslite-p-156.html?currency=CAD

    Thanks for your help [​IMG]
     
  2. roadbusta

    roadbusta GBAtemp Regular

    Member
    1
    Oct 12, 2006
    G6 real will work with both NDS Phat, and NDS Lite. You do not need a passme, as the G6 real has one built in. You also do not need to flash either of your systems.
    You should be able to play the G6 straight away, but I suggest you update the firmware first.
     
  3. scandal_uk

    scandal_uk GBAtemp Regular

    Member
    3
    Oct 3, 2005
    UK
    Yes, but leave the DS firmware - people don't need to be using FlashMe anymore...
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice