Partly Bricked Wii ?

Discussion in 'Wii - Hacking' started by pangasinan, Jun 13, 2012.

Jun 13, 2012

Partly Bricked Wii ? by pangasinan at 6:05 AM (378 Views / 0 Likes) 2 replies

  1. pangasinan
    OP

    Member pangasinan GBAtemp Regular

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    I think I have bricked my wii.
    I just installed homebrew channel and bootmii,all good so far.
    I went to update the ios to 249 using wad manager 1.7 ,It wouldnt let me( A button was not responding) so I tried another number 250 something ( cant remember).there was a flash and bootmii came on the screen.
    Now I am able to start the wii most of the time using the original sd card (sometimes the screen stays black),but if I use another sd card and start the wii it jumps straight to the bootmii menu.
    I really need to use another sd card,so how can I fix my wii so it is not part bricked,is there a way of doing this ?? .. thanks
     
  2. Lacius

    Member Lacius GBAtemp Psycho!

    Joined:
    May 11, 2008
    Messages:
    3,912
    Location:
    St. Louis, Missouri
    Country:
    United States
    Based on how you've described your issue, this does not sound like a brick. By default, bootmii is set to autoboot. If you want it to boot to your Wii Menu like before, delete or rename the bootmii folder on your SD card.
     
  3. pangasinan
    OP

    Member pangasinan GBAtemp Regular

    Joined:
    Apr 7, 2009
    Messages:
    113
    Country:
    United States
    Hey that worked,it is starting correctly now .. thanks very much .
     

Share This Page