Out of the loop, can anyone help?

Discussion in 'Wii - Hacking' started by Holo, Jun 9, 2012.

Jun 9, 2012
  1. Holo
    OP

    Newcomer Holo Newbie

    Joined:
    Jun 9, 2012
    Messages:
    2
    Country:
    United Kingdom
    Basically, around 9 months ago I modded my Wii using the 'Modify ANY Wii 4.3 & Below' guide.

    Today I set my Wii up, formatted a USB to wbfs and launched USB Loader GX to rip my SSBB disc.
    The problem I'm having is that it either says that it cannot detect a device, or that i need to select a partition, which are apparently 800gigs each - The drive is only 8gigs. (Disc dump size is also apparently 0.)

    I have tried updating USB Loader and Using different USB's, all of which worked previously without any success.

    I'm on 4.3e currently and have no idea what to do, can anyone help me out here?
     
  2. Anon10W1z

    Member Anon10W1z GBAtemp Maniac

    Joined:
    Feb 18, 2012
    Messages:
    1,112
    Location:
    Somewhere over the rainbow
    Country:
    United States
    Reformat USB to FAT32 and then download and install ModMii (the link is in my signature). Follow the guide it produces after following the steps.
     
  3. Holo
    OP

    Newcomer Holo Newbie

    Joined:
    Jun 9, 2012
    Messages:
    2
    Country:
    United Kingdom
    Forget what I said, I should say thanks as so far it seems to be able to recognise my USB and start dumping the disc. Any idea what caused USB Loader to stop working?
    Also Another question , if I wanted to be able to play Gamecube backups, what do I need to do to be able to do so?
     
  4. Anon10W1z

    Member Anon10W1z GBAtemp Maniac

    Joined:
    Feb 18, 2012
    Messages:
    1,112
    Location:
    Somewhere over the rainbow
    Country:
    United States
    From a USB or a SD device? Because only SD is supported.

    If you want to use an SD card, then look up Dios Mios Lite.

    BTW about what caused the issue, I'm pretty sure you misunderstood a part of the guide. (But that's not important, as you have the issue solved)
     

Share This Page