Other kernel in normal R4?

Discussion in 'R4 DS' started by Shadow Assassin, Nov 1, 2009.

  1. Shadow Assassin
    OP

    Shadow Assassin Newbie

    Newcomer
    2
    0
    Dec 21, 2008
    Brazil
    Right now I use that patched one from the R4i software working almost fine in my R4.

    I've sen a lot more R4 versions since then and I became unupdated and dizzy with all these new versions. Anyway, exceptfrom the original ones, and the patched one from R4i (it's 1.23 if I remember), is there any other, better and more updated firmware avaliable for download to run on a simple R4?

    (Note: For those who just like to flame, don't come on blaming me because I'm using R4, unlike you, I don't have such a money to go on buying flashcarts like this)
     
  2. TrolleyDave

    TrolleyDave Philosolosophising

    Former Staff
    7,762
    231
    Jan 1, 2007
    Wales, UK
    Not as far as I know. The only other option is YSMenu.
     
  3. Shadow Assassin
    OP

    Shadow Assassin Newbie

    Newcomer
    2
    0
    Dec 21, 2008
    Brazil
    And, besides, is there a way to patch M3 Simply firmwares to work on a R4? (or if they just work fine?)
     
  4. outgum

    outgum Pokemanz Master

    Member
    1,993
    27
    Sep 22, 2009
    New Zealand
    Hamilton, New Zealand
    i would offer my input, but injected11 will come in here and attack me for misleading information.
    All i can suggest without getting flamed by him is to check if your card has a website and check that out for any updated firmware, or go for YSMenu if its compatible with your card.
     
  5. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    It is sad to see people flame other people for just trying to lend a helping hand to others.
    Since when is it wrong to help other people out?
     
  6. Ireland 1

    Ireland 1 GBAtemp Advanced Fan

    Member
    666
    6
    Sep 21, 2008
    YSMenu is the one i use on my R4.
     
  7. injected11

    injected11 Crescent Freshâ„¢

    Member
    1,776
    48
    Jul 17, 2009
    United States
    You have consistently given incorrect information to people that are already clearly confused. Informing you that you are wrong and need to stop misguiding people isn't flaming. All you ever do is suggest the official firmware that only works on your particular DSTT clone. That won't do him any good, seeing as he has a standard R4, as indicated in the title. Stop whining.
     
  8. Aeter

    Aeter A walking contradiction

    Member
    937
    151
    Apr 1, 2009
    Netherlands
    The lands of nether
    All he is suggesting is that he could check the website of his R4 card or try YSMenu.
    What is wrong with that?
     
  9. injected11

    injected11 Crescent Freshâ„¢

    Member
    1,776
    48
    Jul 17, 2009
    United States
    There are at least 6 threads that I've seen where he's done it. This time his post was just him saying he would post the same wrong info here too, but thought better of it after a discussion he and I had in another thread. He brought it up here, so I responded to it here.
     
  10. outgum

    outgum Pokemanz Master

    Member
    1,993
    27
    Sep 22, 2009
    New Zealand
    Hamilton, New Zealand
    Injected11 is correct, but its still my input, and i shouldn't be attacked for it. so i was WRONG, i cant always be right, I'm not a god like you injected, somethings are still worth a try, even though they might not be right. how do people learn if they havent tried?
    Anyways, INSTEAD of hijacking this guys thread:
    ON TOPIC: Have you had any progress on your card at all?