1. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    I searched google and cant find any oot3d installer that works. It says the title this sploit installer is running under is not supported. Im just using a normal copy of oot3d nintendo selects

    I have a a9lh 3ds that im not able to update right now and i cant inject fbi into the h/s app

    edit
    does anyone have a .sav for oot3d hax 11.5
     
    Last edited by 3than_H, Oct 3, 2017
  2. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    You do not need a9lh or a homebrew entrypoint. It's alot to explain now, but a9lh is outdated. Follow this guide to get yourself from a9lh to the newly updated b9s: https://3ds.guide/a9lh-to-b9s.html. It takes a few minutes to do. Once you do this, you dont need to inject fbi anymore. Also might i ask what guide you were following?
     
  3. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    Is there a save for 11.5 oot3dhax cause i just want homebrew I have another 3ds with b9s and homebrew launcher.


    @Giodude
     
  4. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    You can upgrade to b9s and use the legacy version here: https://github.com/BobMarleyisapoke...ild-7.1-3a4868c1-backup/blob/master/boot.firm. With this, you can still use basic homebrew without rosalina for experimenting. Also, i would suggest using a more stable exploit. .Sav files only work with gateway, and they're an outdated format anyway. I suggest intalling the homebrew launcher loader cia to load the hbl: https://github.com/yellows8/hblauncher_loader/releases/download/v1.3/hblauncher_loader_v1.3.zip

    EDIT: You dont have to make an entirely new message to ping me. I get the notification regardless if you do or not.
     
    emuashui likes this.
  5. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    I meant to inject the save with jksm on my other 3ds

    — Posts automatically merged - Please don't double post! —

    right now i do not have a cia installer on my older 3ds and that is what i need to inject on the older one or use the newer one to inject the save to the cartridge
     
  6. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    Since you cant mount the title with rosalina, do what i said. Upgrade the a9lh console to b9s, then use the legacy version of luma i linked earlier. Then use the hbl cia and oot3dhax installer to install oot3dhax. I know exactly what you're trying to accomplish and this will accomplish that 100 percent.

    EDIT: you can use the fbi.3dsx to install cias. Just use the latest version of luma, install the cia with the updated 3dsx, then switch back to the legacy version
     
  7. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    I said i was not able to update now in the original post
     
  8. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    Why cant you update? Do you mean update firmware or update to b9s? I never said you had to update your firmware.
     
  9. Hunter

    Hunter i'ma stuffup the board
    Former Staff

    Joined:
    Nov 20, 2003
    Messages:
    2,613
    Country:
    Australia
  10. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    Do i need a save file for 11.5 oot3dhax
     
  11. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    No, just try what either of us listed above. My method is for your a9lh 3ds, while @Hunter's message is for the already b9s'd 3ds
     
  12. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    Alright thanks. Later when i get a new computer i will install b9s but for now its oot3d. thanks
     
  13. Hunter

    Hunter i'ma stuffup the board
    Former Staff

    Joined:
    Nov 20, 2003
    Messages:
    2,613
    Country:
    Australia
    b9s uses .firm files......
    a9lh uses .3dsx files. soooooo
     
  14. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    Well I'm trying what hunter said. Is the hbl suppossed to look the same

    — Posts automatically merged - Please don't double post! —

    it crashed and said undefined instruction
     
  15. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    That's.... not how it works.
     
  16. Hunter

    Hunter i'ma stuffup the board
    Former Staff

    Joined:
    Nov 20, 2003
    Messages:
    2,613
    Country:
    Australia
    so a9lh doesnt boot from boot.3dsx but b9s does?
     
  17. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    Try what i said. First update the a9lh 3ds to b9s. Tell me if there's any issue there, since i cant imagine any reason why you wouldn't be able to.
     
  18. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    Wait how am i supposed to run the 3dsx file without a homebrew launcher on my 3ds
     
  19. Giodude

    Giodude GBAtemp's official rock
    Member

    Joined:
    May 17, 2015
    Messages:
    5,089
    Country:
    United States
    Imagine a9lh and b9s are the same exact thing, but b9s lets people use newer version of luma (there are subtle differences but that doesnt matter atm). a9lh boots from arm9loaderhax.bin while b9s boots from boot.firm. Boot.3dsx is used to load the homebrew launcher instead. Older versions of luma, including the legacy version of luma, boot the hbl just like a stock 3ds, through a payload. Luma 8.0 introduced rosalina, that uses it's own modified boot.3dsx to launch the hbl. This allows for higher end features such as cia level access and gpu rendering to the hbl.

    — Posts automatically merged - Please don't double post! —

    I'll get there in a bit, first update to b9s. Believe me it's all planned out.
     
  20. 3than_H

    OP 3than_H Monado Boy
    Member

    Joined:
    Jan 29, 2016
    Messages:
    380
    Country:
    United States
    on my a9lh 3ds

    — Posts automatically merged - Please don't double post! —

    cause i dont have homebrew launcher or fbi on the a9lh one and the sploit installer isnt working on the bs9 one
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - installer, oot3d,