Only USB Loader Works? Help

Discussion in 'Wii - Backup Loaders' started by scotty6kids, Dec 7, 2009.

Dec 7, 2009
  1. scotty6kids
    OP

    Newcomer scotty6kids Member

    Joined:
    Apr 12, 2009
    Messages:
    18
    Country:
    United Kingdom
    Hi,

    I have a PAL wii that is currently running system 4.2 and it has the homebrew channel on it. Using the homebrew channel, I have installed the USB loader which is working great with the little 8GB usb stick that I have. the problem I have is that I cannot get any of the disk loaders to work.

    I have tried to install Neogamma 15 however when I try and load anything, I end up getting a green screen and the wii just sticks,

    What am I doing wrong?

    also - my wii has the bootmii screen now when I just it on, if I try and access the system screen then I get a jumbled message telling me that the system files are corrupt.

    again, how can I fix this?

    Hope some of the experts here can help me.

    Cheers
     
  2. jstevenson72

    Newcomer jstevenson72 Advanced Member

    Joined:
    Feb 19, 2007
    Messages:
    77
    Location:
    61240
    Country:
    United States
    Which USB Loader are you using? GX? and which version?

    Depending on the loader you are using there should be Game specific settings you can use which will help if the game you are trying is for another region than your console.

    Try settings Video = AutoPatch, or VidPatch = On, or try forcing video to PAL.

    Otherwise make certain the games your are playing are from your region.

    Your BootMii screen is showing up because you still have the SD Card inserted that you installed BootMii with. Whenever that is installed the BootMii executes first, which is why it gives you brick protection. Simply eject your SD Card, or remove the BootMii files from the card.

    -- Jake
     

Share This Page