On 4.1 - can't install StartPatch or Priiloader

Discussion in 'Wii - Hacking' started by Gambit_G, Dec 29, 2009.

Dec 29, 2009
  1. Gambit_G
    OP

    Newcomer Gambit_G Member

    Joined:
    Sep 8, 2007
    Messages:
    11
    Country:
    United Kingdom
    On 4.1 and having problems installing StartPatch (for 4.1) - get a very weird "ES INIT ISFS GetFilestat error error -101" which there is no mention on google. Running cIOS 38 rev 16 on 249, also tried rev 14 but no difference.

    When trying to install Priiloader (v0.3 b45) get a trap / code dump / stack dump.

    Backups play fine but latest games are requesting updates, hence why I wanted to install StartPatch (ideally) or Priiloader.

    Did have CIOSCORP v3.6 installed but have since reverted but has made no difference. Trucha bug restored for IOS36, again the same.

    Any suggestions?

    Thanks,

    gambit_g
     
  2. todd_terry

    Newcomer todd_terry Newbie

    Joined:
    Jul 27, 2007
    Messages:
    2
    Country:
    United Kingdom
    Hi All,

    I too have the same issue, I used to be on menu 3.2e but recently upgraded to 4.1e.

    Startpatch has the same error message as Gambit_G so I am unsure how to proceed. I have done the Trucha bug fix again but the message is still the same:
    "ES INIT ISFS GetFilestat error error -101"

    Any help would be great, thanks!


    Todd
     
  3. kitt050383

    Member kitt050383 GBAtemp Advanced Fan

    Joined:
    Aug 11, 2008
    Messages:
    648
    Location:
    New Jersey
    Country:
    United States
    I had this problem when I had cioscorps 3.installed.
    I Ran the uninstaller and everything unintalled or so I thought...
    ran sighncheck app and found traces of it left behind so I tried again came to find that for some reason the uninstaller batch wad installer thing was not doin its job and just used their wads in wad manager multimod to install them and bam all fixed....

    hope this helps you out,
    -kitt050383

    ps: cioscorps 3.6 should not have given you this problem but hopefully this will fix it for you!
     
  4. todd_terry

    Newcomer todd_terry Newbie

    Joined:
    Jul 27, 2007
    Messages:
    2
    Country:
    United Kingdom
    Hi kitt050383,

    Thanks for the tip, when you say use wad manager multimod, do I have to install each Wad one at a time or can Wad Manager 1.5 do a multi-install.

    Also does this process set all the ios back to default, which will mean I have to redo the Trucha bug fix.

    Thanks again!


    Todd
     
  5. sniperz

    Newcomer sniperz Member

    Joined:
    Jan 2, 2010
    Messages:
    20
    Country:
    China
    Yes,the Wad_Manager_1.5_Multimod has the batch installation.
    No,the cIOS249 has the Trucha bug,and if you were unable to install the Priiloader just try to installl the System menu again which is your using.
     
  6. razorback78

    Member razorback78 GBAtemp Maniac

    Joined:
    Aug 3, 2009
    Messages:
    1,183
    Country:
    Philippines
    have you tried preloader JODI instead or preloader0.3rev4?
     

Share This Page