Apple OMFG. Redsnow...

$uPeRJjS&#0

Well-Known Member
OP
Member
Joined
Jun 19, 2009
Messages
304
Trophies
0
Age
27
Location
Cardboard Box
XP
117
Country
Hey guys well i tried jailbreaking my ipod 2g with redsnow and when it was done... it has the connect to itunes picture....


Is it a bug? how do you fix it? I dont like snow breeze because it always freezes on cydia. Thats why i restore and do it on redsnow...
 

metamaster

Well-Known Member
Member
Joined
Mar 7, 2010
Messages
875
Trophies
0
XP
162
Country
Canada
You probably have an mc model, and said you have an mb one. Get Tiny Umbrella and press kick out of recovery. Or, you have an mc model, which means the jailbreak is tethered. That logo is the result of the tethered jailbreak. Just open redsnow and press boot tethered.
 

$uPeRJjS&#0

Well-Known Member
OP
Member
Joined
Jun 19, 2009
Messages
304
Trophies
0
Age
27
Location
Cardboard Box
XP
117
Country
Nah dont worry I'm the most stupidest person ever.
biggrin.gif
I had MB model and i was so excited that i didnt read redsnow.
 

metamaster

Well-Known Member
Member
Joined
Mar 7, 2010
Messages
875
Trophies
0
XP
162
Country
Canada
Sn0wbreeze takes A LOT of time to make the ispw. You just have to wait long enough (it might "not respond", just ignore that)
 

naxsquall

Active Member
Newcomer
Joined
Apr 2, 2007
Messages
31
Trophies
0
XP
135
Country
Guam
Well, when you mentioned "it has the connect to itunes picture...." that indicated that it was stuck on the recovery menu. What firmware are you on? Do a complete restore and try Jailbreakme.com or Limera1n.
 

You may also like...

General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: Brought to you by Raycon