Old 3DS Doesn't Boot After Update to Luma 8.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Majorix, Jun 9, 2017.

  1. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Hey guys,

    I just updated to Luma 8.0 using Hamcha's forked updater. It said the update was successful however now the console doesn't turn on. When I press the power button the led blinks blue for a second then completely goes blank and nothing happens.

    Please help :(
     
  2. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    777
    260
    Oct 28, 2015
  3. spkuja

    spkuja GBAtemp Regular

    Member
    262
    76
    May 7, 2007
    Have you tried manually updating the firm.bin file by downloading it on your PC and copying it to your memory card? Or restore from the .bak file on your memory card
     
  4. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Following it now will fix the problem? Sorry, you see I am not really good with hacking the 3DS.

    I haven't tried anything yet in fear it might further worsen the situation before asking the more knowledgeable people here :)
     
  5. spkuja

    spkuja GBAtemp Regular

    Member
    262
    76
    May 7, 2007
    Sorry, it's called boot.firm, not firm.bin... But if you're on A9LH you'll want to make sure you restore your arm9loaderhax.bin file. If you're on B9S then you'll want to restore your boot.firm file.

    Hope that helps
     
  6. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    777
    260
    Oct 28, 2015
    Well you basically gave us no information so I had to guess.
     
  7. Olmectron

    Olmectron GBAtemp Addict

    Member
    2,148
    1,340
    Dec 31, 2012
    Mexico
    A game
    If it blinks for a second, it isn't bricked.

    When the light stays on, there are problems.

    Follow what others said depending on wether you're on A9LH or B9S.
     
  8. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Thanks for the replies guys. Sorry I will try to give more information. I was on 11.4.0 and Luma 7.1. I have updated a few days ago from A9LH. Now I guess I mistook a step before updating to Luma 8.0 and didn't update boot9strap. Will following that guide (https://3ds.guide/updating-b9s) to update it work at this point?
     
  9. Redferne

    Redferne GBAtemp Advanced Fan

    Member
    777
    260
    Oct 28, 2015
    You'll have to revert to 7.1 before and then follow the guide. 8.0 can't boot on B9S 1.0.
     
  10. Majorix
    OP

    Majorix Member

    Newcomer
    30
    0
    Feb 12, 2014
    Thanks guys, I reverted to 7.1 and then done the boot9strap update and everything is working fine now :)