Okay now I am lost! Help me please.

Discussion in 'Wii - Hacking' started by Jran Sakarra, Nov 12, 2008.

  1. Jran Sakarra
    OP

    Jran Sakarra GBAtemp Regular

    Member
    197
    0
    May 24, 2008
    United States
    Somewhere in Kanto
    I should have done this back when it first came out, but how do I install a back-up loader on my wii?
    Which is the best one?
    And how can I work around the update?
    I want to install it but I want to put this on first.
     
  2. 20clarky08

    20clarky08 Official Wii Freak

    Member
    844
    1
    Oct 29, 2008
    ScouseLand
    guide

    this tutorial should get you going dude..come bak if you have any probs
     
  3. Jran Sakarra
    OP

    Jran Sakarra GBAtemp Regular

    Member
    197
    0
    May 24, 2008
    United States
    Somewhere in Kanto
    I already have all of that.
    I just need back-up loader help...
    Thanks anyway
     
  4. air2004

    air2004 Air

    Member
    1,614
    443
    Oct 24, 2008
    United States
    Anytown
    wii gators is probably most preferred due to the high compatibilty ratio , but some games wont work under gators v3 that previously worked under wani's v1...there is also patch around here somewhere for the nintendo up date so it doesn't kill your back up loader , I forget where its at. You realy only need it if you shop or read the news or check the weather on you wii
     
  5. Jran Sakarra
    OP

    Jran Sakarra GBAtemp Regular

    Member
    197
    0
    May 24, 2008
    United States
    Somewhere in Kanto
    Yep that is me..... Heh..
     
  6. Jran Sakarra
    OP

    Jran Sakarra GBAtemp Regular

    Member
    197
    0
    May 24, 2008
    United States
    Somewhere in Kanto
    If anyone has any links plz post them.
    I might need to update my HBC since it was the first one.
     
  7. EmperorOfCanada

    EmperorOfCanada GBAtemp Maniac

    Member
    1,479
    96
    Aug 4, 2008
    Canada
    Canada