Ok last question for a while sorry guys :)

Discussion in 'Acekard' started by N1nt3nd0gam3r, Apr 13, 2009.

  1. N1nt3nd0gam3r
    OP

    N1nt3nd0gam3r Banned

    Banned
    129
    0
    Mar 19, 2009
    United States
    Arizona
    What AKAIO firmware do I need to put on it to run on the DSi, any patches etc?
     
  2. Aeterna

    Aeterna Newbie

    Newcomer
    8
    0
    Apr 10, 2009
    Netherlands
    As it says stickied here, perhaps you should grab the latest firmware; 1.4.1 PROPER.

    it's stickied for a reason.
     
  3. Agent007

    Agent007 GBAtemp Regular

    Member
    170
    0
    Nov 11, 2008
    Canada
    Ontario
    N1nt3nd0gam3r Didn't I tell you to stop askin' questions when you want to ... *sigh* you need to learn to put a number of questions in ONE TOPIC ..
    Just so I don't go off topic, Yes, You have to use the latest AKAIO Firmware 1.4.1PROPER for it to work on the Acekard 2i