O3DS Firmware 4.2

Discussion in '3DS - Homebrew Development and Emulators' started by Switchwise, Mar 16, 2016.

  1. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    Not sure if im posting this in the right section but I've basically recently obtained an old 3ds with 4.2 firmware, is it possible to run cia files without cfw? Pretty new to the scene.
     


  2. Joom

    Joom  ❤❤❤

    Member
    4,034
    2,735
    Jan 8, 2016
    United States
    No. You need CFW.
     
  3. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    What bout nasa cia manager?
     
  4. Joom

    Joom  ❤❤❤

    Member
    4,034
    2,735
    Jan 8, 2016
    United States
     
    astronautlevel likes this.
  5. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    I can't seem to get into browserhax, how do you get into the homebrew channel on this firmware?
     
  6. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,945
    1,169
    May 17, 2015
    United States
    New York
    Browserhax requires to be on a 9.x firmware or higher. You should load gateway through the browser exploit on gateway's website, then install mset.
     
  7. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    Don't you need a gateway flashcard for that?
     
  8. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,945
    1,169
    May 17, 2015
    United States
    New York
    No u just load the gateway launcher.dat on the sd card. U dont need the gateway cfw. U need gateway to install mset.
     
  9. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,347
    329
    Nov 19, 2008
    United States
    Sandy, UT
    astronautlevel likes this.
  10. Manuel9181

    Manuel9181 GBAtemp Prosecutor

    Member
    345
    98
    May 26, 2015
    Italy
    Following this guide you'll be able to install a CFW and update your console to 9.2 too.
     
  11. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    it doesn't seem to be working
     
  12. AboveColin

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    use rxTools 2.6 i used it for my 4.2 firmware
     
  13. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    I managed to get into gateway now, now what? Sorry I'm a noob lol
     
  14. AboveColin

    AboveColin GBAtemp Regular

    Member
    212
    26
    Jan 22, 2016
    Netherlands
    never used gateway mode things...... maybe somebody else does?
     
  15. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    Fenrir already mentioned it, but use this guide to upgrade to 9.2 and then install newer hacks
     
  16. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    Thanks for your help guys, finally got few, I'm on rxtools 4.2, one more thing, I'm not sure its safe to update my emunand, how do u update to specific fw

    — Posts automatically merged - Please don't double post! —

    Thanks for your help guys, finally got few, I'm on rxtools 4.2, one more thing, I'm not sure its safe to update my emunand, how do u update to specific fw
     
  17. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    Just update through system settings.
     
  18. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    I'm pretty sure I read somewhere to specifically not update emunand because u won't be able to access back into it with new firmware
     
  19. astronautlevel

    astronautlevel The Young Descendent of Tepes

    Member
    4,041
    4,987
    Jan 26, 2016
    United States
    That Nightly Site™
    Don't update SysNAND, EmuNAND is fine to update as long as you're using the most recent version of rxTools. Make sure you're using the right firmware files also.
     
  20. Switchwise
    OP

    Switchwise Member

    Newcomer
    24
    3
    Mar 15, 2016
    So basically download recent rxtools, boot into emunand, and just go into settings and update?