Nsmb mini games freezing

Discussion in 'NDS - Console and Game Discussions' started by Freek, Feb 13, 2011.

Feb 13, 2011

Nsmb mini games freezing by Freek at 2:03 AM (651 Views / 0 Likes) 6 replies

  1. Freek
    OP

    Newcomer Freek Member

    Joined:
    Nov 22, 2010
    Messages:
    35
    Country:
    United States
    I have nsmb on my acekard 2i (1.85a and 1.4.1 fw) and lastnight i went to go play some of the mini games and once i selected the mini game thing on the main menu the screens just go black and it never loads have to actually turn the DSL off and then back on...but the actually game itself and the wireless part work perfectly fine...saves and all

    now i changed the roms boot settings but nothing works...ive changed the save type, ap type, turned soft reset off and nothing gets the mini games to load

    just seems very odd to me that the actual game itself works perfectly fine but mini games dont :shrug:

    so anyone know anything about this or have similar issues? anyone got any idea on how to possible fix this issue?

    btw ive tried 2 different dumps of this game...same issue with both...also reformatted the sd card and even tried another one and its having the same issue
     
  2. Freek
    OP

    Newcomer Freek Member

    Joined:
    Nov 22, 2010
    Messages:
    35
    Country:
    United States
    so no ones ever had this problem? if thats the case anyone have an idea why im the only one having issues?
     
  3. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    The only time I've had issues with the minigames were when cheats were on.
     
  4. Freek
    OP

    Newcomer Freek Member

    Joined:
    Nov 22, 2010
    Messages:
    35
    Country:
    United States

    i appreciate your reply...but sadly no cheats were on

    but after talking with an old friend of mine that has been doing flashcarts for his ds since the original r4 came out...he suggested i try an older version of akaio...so i downgraded from 1.8.5a to 1.8.1 and low and behold it works...so it seems to be an issue with the latest version of akaio...at least now i know what i need to do if i want to play the mini games on nsmb [​IMG]
     
  5. Mario92

    Member Mario92 GBAtemp Advanced Fan

    Joined:
    Feb 20, 2010
    Messages:
    878
    Location:
    Finland
    Country:
    Finland
    Glad you got them working. People seem to have really crappy SD cards or there is some serious bugs in 1.8.5 [​IMG]
     
  6. Freek
    OP

    Newcomer Freek Member

    Joined:
    Nov 22, 2010
    Messages:
    35
    Country:
    United States

    see im not sure what it is...my sd cards arent horrible...i use a 4gb class 4 and a 2gb class 2 both kingston and both cards wont play the mini games on 1.8.5a

    but either way...maybe in the next release of akaio all will be good again [​IMG]
     
  7. Freek
    OP

    Newcomer Freek Member

    Joined:
    Nov 22, 2010
    Messages:
    35
    Country:
    United States
    If a MOD could lock/delete this thread please

    found out it was a known issue and has since been rectified with new akaio loaders that were released yesterday...thanks for everyones help
     

Share This Page