NSMB: Is there a way to recover a corrupt custom level

Discussion in 'NDS - ROM Hacking and Translations' started by playa7417, Apr 18, 2011.

  1. playa7417
    OP

    playa7417 Newbie

    Newcomer
    1
    Mar 30, 2011
    United States
    Hi guys, Im kinda new at posting.

    Ive been makin my own nsmb hack lately.

    Recently i encountered two problems that i couldnt find the answers to anywhere..

    I recreated world 1 level 2 area 1 and on desmume it runs great. But when i run it on my acekard the level has a red square around it with a red line in the center..

    I figured if it ran great on desmume why would it mess up on the flashcart. Plus my other 2 levels have been edited wayy more and they look and run perfect.

    My other problem is this.
    I edited the tower and everythin was perfect.
    One second it was running perfect on desmume.
    The very next second i tried playin the level and now when i go into it. The screen is just black!
    It was literally from one second to the next.
    I figured i would export the level and import it into a clean rom.
    But it still does the same thing for both levels =(

    Could someone help me out.
    Im pretty new at this stuff and was just doin it for fun, but i really started to enjoy it.
    Only to have this crap happen lol.

    anyways if u guys could help me recover these levels & teach me how to recover files when this happens it would be awesome!

    oh yea. also wut are the: "name of rom".ds1 or ds2 files??
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice