No wiiware channel

Discussion in 'Wii - Hacking' started by lilkidz, May 16, 2009.

  1. lilkidz
    OP

    lilkidz Newbie

    Newcomer
    9
    0
    May 21, 2008
    Canada
    Whenever I finish installing a wiiware game, the game doesn't appear at the wii channels screen. Anybody know what's wrong? I'm on 4.0U with preloader. As well, when installing, it just says installing title, etc, but no adding content 1/x. Even without adding content 1/x, it still says finished installing.
     
  2. WiiLee

    WiiLee GBAtemp Regular

    Member
    133
    0
    Feb 20, 2009
    United States
    uninstall it and install using a different wad if you are using wads
     
  3. john.jingle

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    Are you sure you finished downloading it?

    I have the same problem but then I found out that it never really finished downloading, it had an ERROR ret= -2011 and I never really saw it until I watched the WAD manager do its thing.
     
  4. lilkidz
    OP

    lilkidz Newbie

    Newcomer
    9
    0
    May 21, 2008
    Canada
    Okay, I just re-downloaded another wad file and it works; THanks.

    Now I have another problem. I deleted life as a king and wanted to re-download it with DLC, but to no success. Now I got another wad, but I get these errors when installing it; ret=-1 and ret=-1022. For ret=-1022, I read that it means that you have it already but it's not appearing as a channel so I was wondering if there is a game id for life as a king so I can delete the title and stuff and reinstall it. THanks