No RTS feature in settings menu

Discussion in 'CycloDS' started by ComplicatioN, Feb 17, 2009.

Feb 17, 2009
  1. ComplicatioN
    OP

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    theres no option to enable or disable
     
  2. camintmier

    Newcomer camintmier Member

    Joined:
    Nov 27, 2008
    Messages:
    41
    Location:
    WV, USA
    Country:
    United States
    In order for real-time saves to work, I recommend you be running firmware version 1.51 or higher. To turn on realtime saves for a certain game, highlight the game you want to use a realtime save with, hold select and push the A button to start up the game (or if the game has cheats, it'll throw you over to the cheats menu where you select what cheats you want to use). You should then see a box pop up saying "RTS Initialize", or something to that effect. When you want to save, push A, B, X, Y, L, and R at the same time to show the CycloDS's ingame menu, and select "Realtime Save" to save the game, or "Realtime Load" to load the game from where you saved it last.

    In order to disable the RTS feature for a certain game, you have to manually go into the directory where the game file is stored on your CycloDS's memory card, and delete the RTS file.

    For example, I have a realtime save for the game "Retro Game Challenge" on my SDHC card, and the games file name is "Retro Game Challenge USA 3377.nds". In order to stop using the realtime save, I would have to delete the file named "Retro Game Challenge USA 3377.rts".

    I hope that helps you some.
     
  3. ComplicatioN
    OP

    Member ComplicatioN Broken Barriers

    Joined:
    Aug 23, 2008
    Messages:
    844
    Location:
    Thousand Sunny
    Country:
    Australia
    thx helped alot
     

Share This Page