No Identifying Data Fetched

Discussion in 'iPhone, iPod & iPad' started by Odnetnin46, Apr 16, 2012.

  1. Odnetnin46
    OP

    Odnetnin46 GBAtemp Regular

    Member
    2
    Jan 12, 2011
    United States
    Some basement
    Yes, I return with yet another problem.

    I have an old-bootrom 3GS, and attempted to jailbreak it (again), but today with 5.1, seeing that I could still get an untether. It all seems fine until it gets to the "Waiting for reboot" screen, and then the horrifying message strikes.
    "No Identifying Data Fetched."
    And then I reboot it, and everything is fine and dandy.

    HOWEVER, I also tried selecting the IPSW manually, and that had limited success, resulting in my having a still unjailbroken iPhone and a 600 MB IPSW (?) just sitting on it's hard drive, which also has the tendency to show up as an iPhone in recovery mode after an attempt to jailbreak(until I reboot).

    So, I can either blindly restore my iPhone to rid myself of the junk IPSW and suffer the concequences of a wipe, or I can come to you all for an answer.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice