No games found!!

Discussion in 'Wii - Hacking' started by Nintendo_Chick, May 1, 2009.

  1. Nintendo_Chick
    OP

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    I formatted a partition on my hard drive to WBFS and put 6 games on it, but none of the loaders can find any games. They can find the partition, but no games no it. Waninkoko's 1.5 says

    [+] Select the game you want to boot:

    >>No games found!!

    [+] Free space: 48.81GB
    Used space: 0.00GB


    I plugged the hard drive back into my computer, and WBFS manager says they are there, and it's using 16.6 GB...

    Any ideas whats wrong or what I can do to fix it?
     
  2. MaGosT

    MaGosT GBAtemp Regular

    Member
    128
    6
    Sep 22, 2006
    how many partitions are there on the hdd?
     
  3. Nintendo_Chick
    OP

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    Just two.

    I don't know if this has anything to do with anything, but when i plug in my external I have to disconnect and reconnect the power in order to get the drive to turn on.


    [​IMG]
     
  4. robiul

    robiul GBAtemp Advanced Fan

    Member
    538
    0
    Oct 1, 2008
    United States
    United Kingdom
    I figured out the problem, what you need to do is go back on computer management, click on Storage>Disk Management and locate your wii usb drive. Right click on your usb drive and choose Change Drive letters and paths and then in the next windows choose Remove and Yes. Your Wii should be able to list the games now, but you will have to re-enable drive letter on your pc everytime you want to to transfer games.
     
  5. Apekop

    Apekop GBAtemp Regular

    Member
    223
    0
    Apr 9, 2009
    Netherlands
    Location, location, location.
    is the partition primary or logical?
     
  6. Nintendo_Chick
    OP

    Nintendo_Chick GBAtemp Fan

    Member
    386
    0
    Feb 6, 2009
    United States
    Removing the drive letter didn't work. The loader can still see it, but still no games.

    And its a logical drive, I can't figure out how to make it a primary drive.

    Finally, I downloaded paragon partition manager and it let me change it to primary, and that fixed it!

    Took awhile to find a version that works on x64 vista and is powerful enough to do what i needed.