Nintendont: WHAT AM I DOING WRONG?!!!

Discussion in 'Wii - Emulation and Homebrew' started by LuxerWap, Sep 8, 2015.

  1. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    3
    Sep 6, 2015
    United States
    Franklin, Georgia
    Every time I go to the app, it always says:

    "Failed to load kenral from NAND"

    I installed ios58-64-v6176.wad, but it keeps giving me the same error. What am I doing wrong?

    Please, I need help with this! Thanks.
     
  2. sarkwalvein

    sarkwalvein There's hope for a Xenosaga port.

    Member
    16
    GBAtemp Patron
    sarkwalvein is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Jun 29, 2007
    Germany
    Niedersachsen
    What are you doing wrong?
    Posting the same thread two times.

    Perhaps some other things also.

    PS: Just checking, you are using a Wii, not a Wii U?
     
  3. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    3
    Sep 6, 2015
    United States
    Franklin, Georgia
    Posting twice was a mistake. Anyway, I'm using a Wii 4.3U.
     
  4. fatsquirrel

    fatsquirrel GBAtemp Addict

    Member
    9
    Nov 11, 2013
    Wii 4.3U?
     
  5. LuxerWap
    OP

    LuxerWap The Green Husky with a Broken Tail

    Member
    3
    Sep 6, 2015
    United States
    Franklin, Georgia
    Yeah, it's a Wii 4.3U. I got HBC, installed the files from Nintendont, installed ios58-64-v6176.wad, but still nothing.
     
    Last edited by LuxerWap, Sep 8, 2015
  6. Metoroid0

    Metoroid0 GBAtemp Advanced Maniac

    Member
    3
    Nov 2, 2012
    Japan
    SR388
    I got the same problem and i fixed it very simply.

    Go to Nintendont folder on your sd card "SD/Apps/nintendont" and check if there is "meta.xml"
    if not, than Download the meta.xml file and place it in the Nintendont folder.
    Right-click this link and select "Save link's target as..."
    (or if you display the target's text in your internet browser, choose : File > save as)

    once meta.xml is in the nintendont folder along with boot.dol (and optional icon.png if you want to see icon in Homebrew launcher)

    So now in Nintendont folder you will have these:

    -boot.dol
    -meta.xml
    -icon.png (if you want)

    Now try it and post results! :)


    P.S. heres gbatemp tutorial in details: https://gbatemp.net/threads/nintendont.349258/
     
    Margen67 likes this.
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice