Nintendont stuck at "Loading, please wait..." when loading from USB.

Discussion in 'Wii - Backup Loaders' started by XShadowX01, Mar 28, 2015.

  1. XShadowX01
    OP

    XShadowX01 Newbie

    Newcomer
    1
    0
    Mar 28, 2015
    United States
    Hello everyone, I'm Shadow :v just joined. cx
    Well I bought this external hard drive case for an old laptop hard drive.
    I decided to load a Gamecube game I couldnt fit into my SD card on it, but I cant get it to work, I used this 3rd party program, guiformat, to format it to FAT32 and while I can see the game on the list, its just stuck at the "Loading, please wait..." same goes if I try other games on it.

    Its a 160GB Western Digital HDD on an Ultra HDD external case.

    I have a Y USB cable it came with and I plug in the data end to the bottom USB and the power end to the top, I've also tried it with the power end off as well as connected elsewere, but its always stuck at the Loading...

    Is there a specific way I need to format it or something, ive tried NTFS and exFAT but eather way thees don't work showing "No FAT device found".