Nintendont IOS 58 error

Discussion in 'Wii - Emulation and Homebrew' started by wiseman68, Jan 18, 2015.

  1. wiseman68
    OP

    wiseman68 Newbie

    Newcomer
    5
    0
    Feb 5, 2013
    United States
    Hi all,

    When I load Nintendont through HBC I get an error message:
    " THIS VERSION OF IOS58 IS NOT SUPPORTED."

    Nintendont Version: r230
    IOS58 Version: 65535
    4.3U
    What are the right steps to solve this issue?

    Thank you.
     
  2. Cyan

    Cyan GBATemp's lurking knight

    Global Moderator
    18,577
    8,921
    Oct 27, 2002
    France
    Engine room, learning
    Your issue is the version number being maxed out to 65535 (PimpMyWii?)

    use NUSD to download the latest IOS58.
    Do not edit the version number.
    pack it as wad, and install the wad with a manager.
     
  3. wiseman68
    OP

    wiseman68 Newbie

    Newcomer
    5
    0
    Feb 5, 2013
    United States
    Thank you.