Nintendo WFC problems

Discussion in 'CycloDS' started by omatic, Oct 25, 2008.

Oct 25, 2008

Nintendo WFC problems by omatic at 7:07 AM (801 Views / 0 Likes) 1 replies

  1. omatic
    OP

    Member omatic GBAtemp Fan

    Joined:
    Apr 25, 2007
    Messages:
    408
    Location:
    United States
    Country:
    United States
    I can't play any games properly on Nintendo WFC. I've tried Bleach: Dark Souls, Bleach: The Blade of Fate (which used to work properly), Castlevania - Order of Ecclesia, Castlevania - Portrait of Ruin, and Space Invaders Extreme. What usually happens is (if I am able to sign on at all) I'll be matched with another person / people, I'll see their name(s), and the game will try to begin. When it does, I'll get an error code (which seems to change each time, but the most frequent one is 61020), or it'll simply tell me I've been disconnected.

    I've tried multiple DS's with this same Evo card, I've restarted my router, and I've tried the retail versions of these games (they all worked fine). I even tried rolling back from b4 to b2, and the problem remained. I'm not sure if this is a problem with the firmware, or a problem with the card, but since I'm using a beta firmware, I figure it should go here. Anyway, any suggestions / fixes, or are others having this problem too?

    Note - Mario Kart DS works on the Evo card w/o problem, trimmed and untrimmed.
     
  2. Raven Darkheart

    Member Raven Darkheart The Radioactive Flamer

    Joined:
    Aug 27, 2008
    Messages:
    1,720
    Location:
    Cyclo DS Paradise
    Country:
    United States
    i just tried it. just you
    my wfc works perfectly on b4
     

Share This Page