Question Nintendo Switch wont boot up help

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Charizard12, Apr 18, 2019.

  1. Charizard12
    OP

    Charizard12 Newbie

    Newcomer
    1
    Apr 14, 2019
    United Kingdom
    Nintendo Switch on 7.0 firmware I have no NAND or boot0 or boot 1. My switch can boots RCM mode view hekate and fusee_Atmosphere.bin and I get the Nintendo logo up them it just go too black screen.
     
  2. Dennieh

    Dennieh Member

    Newcomer
    3
    Aug 4, 2018
    Germany
    A forest in Bavaria
    Would be great if you could give us a bit more information, for example:
    -> did you got that switch dead or have you used it before/have you used CFW before
    -> what did you do the last time your switch worked, examples include:
    - "i ran some random NSP/Game i found online, my switch blackscreened and didn't turn on afterwards"
    - the same as above but with a payload
    - "i recently tried to downgrade and failed"
     
    Last edited by Dennieh, Apr 18, 2019
  3. Charizard12
    OP

    Charizard12 Newbie

    Newcomer
    1
    Apr 14, 2019
    United Kingdom
    I have used CFW in the past. I was on 6.2.0 firmware them I updated to 7.0.0. I was used RENIX one day and it just did not boot up for me. Another I can not get any power to the Joycon and went I put into the dock the power light just flashed one but when I am in hekate I can see full power to the switch.
     
  4. Dennieh

    Dennieh Member

    Newcomer
    3
    Aug 4, 2018
    Germany
    A forest in Bavaria
    100% do a backup of your full eMMC, BOOT 0/1 and your biskeys now(hekate for the backups, Lockpick_RCM for the keys).
    After that went successful, aslong as your PRODINFO is intact and it's "only" a software damage, you can always rebuild your full nand with this guide https://guide.sdsetup.com/usingcfw/manualchoiupgrade

    — Posts automatically merged - Please don't double post! —

    Also before that it would probably be the best to try a clean CFW setup on the SD first lmao
     
  5. Charizard12
    OP

    Charizard12 Newbie

    Newcomer
    1
    Apr 14, 2019
    United Kingdom
    I have BOOT 0/1 but it come up error on it, i do have biskeys for my Nintendo Switch.My PRODINFO come up error has way,. Is my Nintendo Switch brick?
     
Loading...