Firmware Nintendo 3DS firmware update 11.10.0-43 released

Discussion in 'GBAtemp & Scene News' started by RattletraPM, May 28, 2019.

  1. JordanJacob2019

    JordanJacob2019 Newbie

    Newcomer
    1
    Jul 17, 2019
    Philippines
    How do I turn this to an NTRboot? sorry for the noob question..
     

    Attached Files:

  2. Kwyjor

    Kwyjor GBAtemp Advanced Fan

    Member
    5
    May 23, 2018
    Canada
    Instead of apologizing, why don't you look at https://3ds.hacks.guide/ntrboot , which I already linked to?
     
  3. JordanJacob2019

    JordanJacob2019 Newbie

    Newcomer
    1
    Jul 17, 2019
    Philippines
    I'm done installing cfw thanks for the help.. my problem is my R4 I'm following this steps https://3ds.hacks.guide/installing-boot9strap-(ntrboot) Section V but whenener I restore flash it always gives me an error "Restore file was not found." Tried mostly compatible bin I can use for R4 SDHC Dual Core, even followed renaming it to r4isdhc-backup.bin still the same. What am I doing wrong? Thanks for the help
     
  4. piek50

    piek50 Member

    Newcomer
    1
    Jun 24, 2019
    Suriname
    Bootntr still working but the plugin don't work.
    The plugin don't load anymore after i update to 11.10. :nayps3:
     
  5. Kwyjor

    Kwyjor GBAtemp Advanced Fan

    Member
    5
    May 23, 2018
    Canada
    Did you update Luma to version 10 when you updated your system? As per the previous page, NTR-CFW requires Luma 9.1.
     
  6. piek50

    piek50 Member

    Newcomer
    1
    Jun 24, 2019
    Suriname
    Mine luma is up-to-date.
    First i update Luma with luma the updater.
    Second i update mine 3dxl and i try to load plugins for a game and nothing.
     
  7. Kwyjor

    Kwyjor GBAtemp Advanced Fan

    Member
    5
    May 23, 2018
    Canada
    Read my message again. Plugins will not load if your Luma is up to date. You need the older Luma 9.1 if you want to keep using NTR-CFW.
     
  8. grcd

    grcd Member

    Newcomer
    2
    Sep 14, 2009
    Can anyone confirm if CFW/Luma/Homebrew Channel/CIA installation, etc. all work fine on the latest firmware version for European users? OP mentions that N3DS_E_29696_9221.bin has to be used to 'fix' something, but I am not quite sure what this file is for, or how to use it.

    I am interested in performing an update to the latest version in order to make use of DS/DSi forwarder CIA. It would be really bad if I updated only to lose CFW or ability to use my system as intended.
     
  9. Kwyjor

    Kwyjor GBAtemp Advanced Fan

    Member
    5
    May 23, 2018
    Canada
    That is for *hax exploits and nothing more. If you already have b9s and Luma installed (which you do, if you're messing with .cia files), then it is completely and utterly useless to you.

    If the 11.11 update broke Luma, then this whole forum would be alive with confused screaming.
     
    grcd likes this.
  10. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    This should answer your question.
     

    Attached Files:

    grcd likes this.
  11. grcd

    grcd Member

    Newcomer
    2
    Sep 14, 2009
    Thanks for this, which I take to be confirmation that all works fine.

    I guess it is better to be safe than sorry, hence my hesitation. I know that if I don't know what *hax is, I probably don't need it. But can you help/clarify, so I know what exactly is broken with the new firmware?

    EDIT: Stupid post. I guess, *hax refers to soundhax. Doh!
     
    Last edited by grcd, Aug 30, 2019
  12. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)

    Member
    6
    Jul 23, 2018
    Germany
    Hax=Hacks like soundhax, tubehax, magnethax. Or whatever hax you want.
     
    grcd likes this.
  13. piek50

    piek50 Member

    Newcomer
    1
    Jun 24, 2019
    Suriname
    I have found a solution how to fix it.
    I'm running mine plugin without any problem.
    check this it's very simple.
     
Loading...