Nintendo 2DS stuck at GATEWAY 3DS LOADING... screen

Discussion in '3DS - Flashcards & Custom Firmwares' started by SirKyogre, May 30, 2017.

  1. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    so yes i putted all the files needed (launcher.dat and etc) and when i try to launch Launcher.dat the screen is stuck on "GATEWAY 3DS LOADING" any one can help me
     
  2. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    12,501
    5,464
    Mar 17, 2010
    Norway
    Alola
    What version is your 2DS on? Gateway only supports 4.1-9.2 unless you use A9LH or B9S to load it.
     
  3. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    uhh 11.4
     
  4. Lucifer666

    Lucifer666 all the world needs is me

    Member
    1,496
    733
    Apr 22, 2011
    The Fourth Dimension
    There is no way that whatever guide you're following failed to mention that 11.X is unsupported.
     
  5. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    961
    268
    Nov 6, 2014
    United States
    uhh do you have a9lh or b8s? If you do not then gateway won't work?

    Also,

    uhh did you do any research whatsoever before making this thread?
     
  6. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    i am trying to install boot9strap
     
  7. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,531
    3,598
    Mar 16, 2012
    United States
    You can't do that easily on 11.4.
     
  8. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    961
    268
    Nov 6, 2014
    United States
    What does that have to do with gateway? You still didn't answer any of the questions that were asked.
     
  9. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    I dont have another hacked 2ds for DSiWare and I dont wanna hardmod. any ideas?
     
  10. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    961
    268
    Nov 6, 2014
    United States
    Wait for a new exploit or get a 2ds on 11.3 or below. Those are your only options.
     
  11. mikey420

    mikey420 GBAtemp Advanced Fan

    Member
    547
    170
    Dec 11, 2015
    United States
    Wait til a new exploit is released or pay someone to do it for you.
     
  12. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    I dont have a hacked 2DS so I am trying to install Boot9Strap to get freeshop and homebrew, CFW etc. I followed a browser guide which required the use of the browser. One of the web exploits was https:\\go.gateway-3ds.com and the guide says that it should get me to SafeB9SInstaller but it does nothing
     
  13. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,531
    3,598
    Mar 16, 2012
    United States
    That's because it doesn't work like that on 11.4. You CANNOT install boot9strap on 11.4 unless you have a second system or you get a hardmod. END. OF. DISCUSSION.
     
    Quantumcat likes this.
  14. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    If I buy a SKY3DS+ for 11.4 and I install DevMenu and then in the DevMenu I install FBI, freeShop, Homebrew will it work?
     
  15. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,531
    3,598
    Mar 16, 2012
    United States
    You could probably buy a new 2DS for the same price as a Sky3DS+. Don't know what they sell for in Greece, though.
     
  16. DarkIrata

    DarkIrata GBAtemp Fan

    Member
    435
    226
    Jun 12, 2015
    Gambia, The
    No. You need signature check patched to use unsigned cia's. Sky3Ds want help you there.
     
  17. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    Nintendo 2DS red-white EU
    Ελλαδα

    105,00 €

    Ok when I buy it what should I do
     
  18. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    8,531
    3,598
    Mar 16, 2012
    United States
    Set up CFW via 3ds.guide (if the system comes with 11.3 or below), then follow one of the DSiware guides on 3ds.guide to install CFW on the first system.
     
  19. SirKyogre
    OP

    SirKyogre Member

    Newcomer
    47
    1
    May 21, 2017
    Greece
    But the second device requires to be hacked already! If the second system is 11.4 aswel?
     
  20. osm70

    osm70 GBAtemp Advanced Fan

    Member
    963
    398
    Apr 17, 2011
    Czech Republic
    Then you will need either a third one, or a hardmod. You can't do anything with just 11.4 systems.