New Wii vs Old Wii question

Discussion in 'Wii - Hacking' started by Vegeta, Nov 22, 2010.

  1. Vegeta
    OP

    Vegeta GBAtemp Regular

    Member
    4
    Nov 8, 2002
    I have a Wii from 2008. I can't install BootMii as boot2 but I can play backups from DVDs via softmod.

    Am I correct that the latest Wii's can't run DVD backups via softmod?

    Is there any other disadvantage newer Wii's have compared to the old ones that I should know about?

    Thanks.
     
  2. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    3
    Sep 12, 2009
    Newer Wiis have a D3-2 drive so they cant read burned discs
     
  3. Presto99

    Presto99 You slammin, bro?

    Member
    3
    Feb 24, 2010
    United States
    Skyworld
    But all wiis can still do USB loading. and I think a newer wii will come with 4.3 so that could be a problem.
     
  4. Vegeta
    OP

    Vegeta GBAtemp Regular

    Member
    4
    Nov 8, 2002
    Are there different versions of Lego Indiana Jones i.e a newer version with exploit fixed or are all available copies exploitable?
     
  5. Porobu

    Porobu Gbatemps Shiny Latias

    Member
    3
    Sep 12, 2009
    I dont think there are different versions
     
  6. zizer

    zizer GBAtemp Addict

    Member
    2
    Aug 23, 2010
    I bought recently, breaking works with 4.3
     
  7. Vegeta
    OP

    Vegeta GBAtemp Regular

    Member
    4
    Nov 8, 2002
    Breaking?
     
  8. W hat

    W hat Rhythm Heaven Fan

    Member
    3
    Feb 28, 2007
    United States
    No idea what he meant, but Indiana PWNS and Smash Stack work with new Wiis (4.3)
     
  9. G0dLiKe

    G0dLiKe who needs a title ;)

    Member
    2
    Aug 2, 2009
    United States
    I guess he meant hacking [​IMG]
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice