New Wii Golds Gym Cardio Workout

Discussion in 'Wii - Backup Loaders' started by lfolku, Apr 5, 2009.

Apr 5, 2009

New Wii Golds Gym Cardio Workout by lfolku at 5:25 PM (3,438 Views / 0 Likes) 6 replies

  1. lfolku
    OP

    Newcomer lfolku Newbie

    Joined:
    Jan 11, 2009
    Messages:
    6
    Country:
    United States
    I just purchased the new Wii Golds Gym Cardio workout game. When the game loads it displays a blank black screen. I took the game back to the store and exchanged it. The exchanged game does the same thing. I have the softmod gamma 3.0 loaded on my Wii (version 3.2E) so I decided to download the game, burn it (imgburn X4), and try to play it through the gamma backup launcher loader. When I try to play the downloaded game through the backup launcher I get an error 002. I'm able to play all my other backup games through the launcher but not this one (I have the gamma 002 fix installed which corrected the error 002). Has anyone experienced this same problem. Could it be that the new games won't work it you have a softMod on your wii? Thanks
     
  2. helloforum

    Member helloforum GBAtemp Regular

    Joined:
    Mar 10, 2009
    Messages:
    104
    Country:
    United States
    Try installing ios53, I would also install 55 and 38.
     
  3. robtyketto

    Newcomer robtyketto Newbie

    Joined:
    Apr 11, 2009
    Messages:
    5
    Country:
    United Kingdom
    Greetings,

    I am trying to run it on my Wii (version 3.3E) via softmod gamma 0.3 and I get the error #002, I setup my back launcher to be wii region free as own a UK PAL
    machine and want to run all game types, Golds gym cardio isn't out in the UK :-(

    I HAVE installed ios53, 55 and 58 through the wad manager and when using the backup launcher it does state a different ios on the bottom of the screen (IOS249), however I assume this is ok?

    I am not blocking disc updates at the moment nor run any kind of ios patcher on the actual ISO image.

    I was wondering if ANY PAL users have the NTCS version working?

    The other thread said he used a different source for his ISO image and it worked but didnt say if he did anything else to the ISO image to get it running applying iso patching/brick blocking.

    Can anyone please help?

    Update: Used Brick blocker and iso patcher (to 30) and still the same error #002, when I use the rebooter option in backup launcher gamma 0.3 the game title screen is shown and when i click on start it displays error #002.

    I downloaded this from Ilovetorrents and is labelled Golds Gym Cardio Workout USA WII-iMARS (www ilovetorrents com)

    Thanks
    Rob
     
  4. robtyketto

    Newcomer robtyketto Newbie

    Joined:
    Apr 11, 2009
    Messages:
    5
    Country:
    United Kingdom
    Just to add I have cIOS36rev7 installed which I believe fixes the 002 error?

    UPDATE: Since I only installed the twilight hack today I've installed various bits n bobs as mentioned, I found the backup launcher gamma 0.3 with 002 fix and this played the game after I had downloaded additional isos and made further chages to game iso.

    In the end it all works, but I believe some steps were NOT needed.
    Thanks
     
  5. WiiMonkey

    Member WiiMonkey GBAtemp Fan

    Joined:
    Jan 16, 2009
    Messages:
    408
    Location:
    UK
    Country:
    United Kingdom
    You after car insurance lol
     
  6. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,164
    Country:
    United Kingdom
    all thats needed was rev7 and neorames 002 fixed channel.
     
  7. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Why not use the 002 fix version of Gecko OS with your original disc?
     

Share This Page