Hacking new update for dsi shop ?

keyb13

Well-Known Member
OP
Newcomer
Joined
Sep 9, 2009
Messages
91
Trophies
0
Age
51
Location
Croatia
XP
123
Country
Croatia
when i try to sing in dsi shop it said " There is an update for Nint. dsi shop, to recive this update , go to the system Settings and select system update ???
is it safe, I am on 1.4.3. E, my. card and dsi.
Thanks...
 

Luigi2012SM64DS

G-old member
Banned
Joined
Aug 27, 2011
Messages
2,060
Trophies
0
Location
Minecrapt
XP
422
Country
Canada
when i try to sing in dsi shop it said " There is an update for Nint. dsi shop, to recive this update , go to the system Settings and select system update ???
is it safe, I am on 1.4.3. E, my. card and dsi.
Thanks...
Hello.

If you have a game card like the Supercard DSTWO, go ahead.
to be more clear
 

bitonio6

Well-Known Member
Member
Joined
Sep 30, 2009
Messages
1,801
Trophies
0
XP
47
Country
Swaziland
ndstt.com dont do any new firmware since a while... (Firmware = for 3DS 3.0.0-X, Dsi 1.4.4)

If you want to use a flashcard, you need to make a choice between playing NDS Game or go and use nintendo internet services !
 

bitonio6

Well-Known Member
Member
Joined
Sep 30, 2009
Messages
1,801
Trophies
0
XP
47
Country
Swaziland
i have enough to do with almost six thousand NDS games to dont go using Nintendo internet services... :yaynds:
 

relaxxx

Member
Newcomer
Joined
Mar 25, 2012
Messages
11
Trophies
0
XP
50
Country
Canada
My son updated his DSi XL yesterday. It now says Ver 1.4U. Loading the TTDSi now says "An error has occurred"...
I've seen several sites saying there is a fix for this but nothing I try works:
Tried spoofee TTi14UPGRADE and just got a white screen.
Then I read it doesn't work with unofficial FW so I found a core update that loaded the TTi14UPGRADE but gave "card not supported error"
I tried a few more menu's and files with no luck.
Tried Upgrade 3.0 from dstti.cc and that just goes to a black screen for that update.
Checker said I have a real card.
Currently on Ver 1.18, Game name changed to spongebob. Still gets same error on the DSi XL.

Is this thing screwed or what? been messing with it for hours now. thanks.
 

bitonio6

Well-Known Member
Member
Joined
Sep 30, 2009
Messages
1,801
Trophies
0
XP
47
Country
Swaziland
My son updated his DSi XL yesterday. It now says Ver 1.4U. Loading the TTDSi now says "An error has occurred"...
I've seen several sites saying there is a fix for this but nothing I try works:
Tried spoofee TTi14UPGRADE and just got a white screen.
Then I read it doesn't work with unofficial FW so I found a core update that loaded the TTi14UPGRADE but gave "card not supported error"
I tried a few more menu's and files with no luck.
Tried Upgrade 3.0 from dstti.cc and that just goes to a black screen for that update.
Checker said I have a real card.
Currently on Ver 1.18, Game name changed to spongebob. Still gets same error on the DSi XL.

Is this thing screwed or what? been messing with it for hours now. thanks.
not 1.4 but 1.4.4 maybe !
 

relaxxx

Member
Newcomer
Joined
Mar 25, 2012
Messages
11
Trophies
0
XP
50
Country
Canada
The system settings show "Ver 1.4U". He updated it two days ago on March 24th but He said he shut it off before it finished. At any rate card gets error message now.

I can't figure out if this is fake or not, too much conflicting info: Shows TTi VID # running kernel V1.18 now. Address on sticker is www.ndstt.com which redirects to ndstt.net... I downloaded TTi_141_Check_v3.0 and that just goes white screen!?
So probably fake??
If so many fakes is there a fix for fakes then? unofficial fix??
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    T @ Texasauras: if i post it later will you guys help haha