New Supercard User cross 3DS (newb question)

Discussion in 'Supercard' started by gradytrain, Apr 16, 2013.

Apr 16, 2013
  1. gradytrain
    OP

    Newcomer gradytrain Newbie

    Joined:
    Dec 24, 2010
    Messages:
    5
    Country:
    United States
    Hello all,

    I followed the nice beginners guide to format my card and add the EOS and Patch. But I found that when I read the section for dealing with the 3DS I felt really unsure with what to do. My 3DS is currently at Ver. 5.1.0-11U and I obviously updated this long before I realized I shouldn't or before getting a Supercard.

    Now I tried to infer from the guide and from doing searches, that I should go ahead and at 1.19 Firmware? I don't know if this correct (doesn't seem like it)

    I know there isn't a way to rollback firmware, and I am trying to be careful with my brand new Supercard so as to not "brick" it.

    If I could get some confirmation and insight I would be appreciative. I used to be and acekard user back a couple years ago but I have been out of the modding scene so everything is a little new.

    Thanks!
     
  2. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    There is no bricking of anything involved, period. Just stick the thing in and see if it works.
     
  3. Pong20302000

    Member Pong20302000 making notes on everything

    Joined:
    Sep 8, 2009
    Messages:
    8,076
    Location:
    One's inner self
    Country:
    Japan
    Supercard latest firmware for the card is 1.19, it has been that since 4.5.0-10 and has been fine since, so make sure that firmware is applied to your card is you want it to work on the 3DS 5.1.0-11
     
  4. gradytrain
    OP

    Newcomer gradytrain Newbie

    Joined:
    Dec 24, 2010
    Messages:
    5
    Country:
    United States
    Great, Thanks for the input guys!

    Things are working!
     

Share This Page