New Super Mario Bros Trouble

Discussion in 'Wii - Backup Loaders' started by Sheldon392, Feb 23, 2014.

  1. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    I ripped my copy of NSMBW to my external hard drive. Whenever I try to load it I just get a black screen. I'm running 4.3U and have installed IOS53 v5406 with WiiMod. I can't find any other information on what to do now. Help?
     
  2. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
  3. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    I'm using USB loader gx, I've looked at that article before but i was hoping there was a way to fix it aside from patching the actual game
     
  4. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    Well it does say

    "For USB-Loader Users:
    -Try the newest NeoGamma, USBLoader GX, CFG-Loader or WiiFlow, which all should be able to run the clean game."

    It would be very strange if you were running a version too old for it, given how long this game has been running fine but when's the last time you updated your loader?

    I've never had any problem running the game, on Wii or WiiU, and yes, I ripped it myself, so I know it's not patched. I use CFG though, not GX. Not that it should make a difference.
     
  5. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    Im using USB Loader GX version 3.0, I hacked my wii in July of 2013.

    I looked on the credits page of USB Loader GX and i found this in the corner "Rev1215 IOS250 (Rev 65535)" if it means anything

    I also tried doing the update in GX and it said no update was available
     
  6. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    I also hacked a wii last week and my friend is having the same problem with NSMBW

    EDIT: in the top right corner of his wii in credits it says "Rev1215 IOS248 (Rev 21006) (d2x v6 base 56)
    Since i knew for the most part of what i was doing this time, i did things a little differently on his wii i guess, still doesn't boot the game though
     
  7. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    I just tested out cfg and the game still does not boot. The first time i tried to launch it, cfg froze at its "loading game" screen. I tried it again and it launches the game but still gives me just a black screen. I tried a different wii game and it launches just fine.

    Sorry for all the posts, I'm just trying to get as much info out as possible
     
  8. GamerSince83

    GamerSince83 West Coast Pimpin'

    Banned
    225
    42
    Feb 15, 2014
    United States
    On The Wild Plains of the Interweb...
    Maybe try changing the IOS for Launching the Game either 249 or 250......it should be in the settings before u Launch
     
  9. tbgtbg

    tbgtbg Shaking the ring ropes up in the sky

    Member
    1,951
    448
    Nov 27, 2006
    United States
    GamerSince83 likes this.
  10. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    Ok so I went into WiiMod. It tells me that I have cIOS 247, 248, and 250 installed (idk what bases i used, that was a long time ago and i had no clue what i was doing). IOS249 is a stub. I tried launching it on all four of those IOSs and i still get the same black screen problem.

    As for when i ripped it, I ripped it right from GX when i first hacked my wii. I would rip it again but my disk drive is shot (don't leave your wii in a backpack), so ill have to use my friends wii if I want to rip it again :/ idk when ill see him next.

    For now should i try using d2x to reinstall 247, 248, and 250 and then try launching the game with those? If so I believe I'm supposed to do base 57 in 247, base 56 in 248, and I'm not sure for 250.
     
  11. strai

    strai Advanced Member

    Newcomer
    95
    11
    Jan 31, 2013
    United States

    USB loader gx 3.0 is outdated. Use the latest beta

    http://www.mediafire.com/download/tz77d89i3tofk7z/USBLoaderGX_r1218_mod01.7z
     
  12. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    Do i just replace the boot.dol file in USBLoaderGX folder in SD/apps with the one i downloaded? And what do i do with the other file?
     
  13. GamerSince83

    GamerSince83 West Coast Pimpin'

    Banned
    225
    42
    Feb 15, 2014
    United States
    On The Wild Plains of the Interweb...

    Just replace with new .DOL and rename your original for backup purposes
     
  14. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    Ok i did it and the stupid thing still won't load, tried all four IOSs. Should i reinstall 247, 248, and 250? if so what bases do i use for each? 56 for 248 and 57 for 247 i believe, correct?
     
  15. bm123456

    bm123456 GBAtemp Advanced Fan

    Member
    572
    74
    Jun 7, 2011
    United States
    Houston
    Use modmii it will answer all your questions and grab the proper iOS for you, after you use modmii and install the correct iOS if it is still not working correctly you have a bad rip
     
  16. Sheldon392
    OP

    Sheldon392 GBAtemp Regular

    Member
    121
    9
    Aug 16, 2013
    United States
    Alaska
    Im beginning to think i have a bad rip, dolphin emulator can't even open it, it just crashes every time