New Super Mario Bros Black Screen on USB Loader GX

Discussion in 'Wii - Backup Loaders' started by shawndoc, Sep 10, 2010.

Sep 10, 2010
  1. shawndoc

    Newcomer shawndoc Newbie

    Dec 21, 2008
    United States
    Hello. First and foremost, I have read several "How do I get the new SMB to work" threads, and still can't seem to get this to work. Either the answer isn't there, or its lost to my ability to dig it out.

    4.1U System Menu
    USB Loader GX - Latest version launching from Homebrew channel
    BootMii - Installed and NAND backed up
    Preloader - Nope
    CIOS 249 r20(b)

    The version I'm using is a popular download that is already scrubbed and patched. Over 2 pages of comments saying it works fine.

    When I launch from USB Loader, the screen turns black, the Wiimote loses connection, and then nothing more happens. Just sits there. WiiMote can't reconnect.

    Here's my DOP-Mii report:
    DOP-Mii Report
    Region North America (U)
    Hollywood Version 0x11
    Wii Unique DeviceID 42233526

    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Disabled Enabled Disabled
    249 (v20) Enabled Disabled Enabled Disabled
    224 (v65535) Enabled Disabled Enabled Disabled
    223 (v65535) Enabled Disabled Enabled Disabled
    222 (v65535) Enabled Enabled Enabled Disabled
    202 (v65535) Enabled Disabled Enabled Disabled
    80 (v6943) Enabled Disabled Disabled Disabled
    70 (v6687) Disabled Disabled Disabled Disabled
    61 (v5661) Disabled Disabled Disabled Disabled
    60 (v6174) Disabled Disabled Disabled Disabled
    58 (v6175) Disabled Disabled Disabled Disabled
    57 (v5918) Enabled Disabled Disabled Disabled
    56 (v5661) Enabled Disabled Disabled Disabled
    55 (v5662) Enabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    51 (v4633) Disabled Disabled Disabled Disabled
    41 (v3348) Enabled Disabled Disabled Disabled
    38 (v4123) Enabled Disabled Disabled Disabled
    37 (v5662) Enabled Disabled Disabled Disabled
    36 (v3607) Enabled Enabled Enabled Disabled
    35 (v3607) Enabled Disabled Disabled Disabled
    34 (v3607) Enabled Disabled Disabled Disabled
    33 (v3607) Enabled Disabled Disabled Disabled
    31 (v3607) Enabled Disabled Disabled Disabled
    28 (v1806) Enabled Disabled Disabled Disabled
    22 (v1293) Enabled Disabled Disabled Disabled
    21 (v1038) Enabled Disabled Disabled Disabled
    17 (v1031) Enabled Disabled Disabled Disabled
    15 (v1031) Enabled Disabled Disabled Disabled
    14 (v1031) Enabled Disabled Disabled Disabled
    13 (v1031) Enabled Disabled Disabled Disabled
    12 (v525) Enabled Disabled Disabled Disabled
    9 (v1034) Enabled Disabled Disabled Disabled

    Any ideas? I've tried turning on the 002 fix and forcing NTSC, but still get the same problem.
  2. shawndoc

    Newcomer shawndoc Newbie

    Dec 21, 2008
    United States
    More details on what I have installed.

    sysCheck v2.0.1 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U
    System Menu 4.1U (v449)
    Hollywood v0x11
    Console ID: 42233526
    Boot2 v2

    Found 119 titles.
    Found 41 IOS on this console. 7 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 1034): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 525): Trucha Bug
    IOS13 (rev 1031): Trucha Bug
    IOS14 (rev 1031): Trucha Bug
    IOS15 (rev 1031): Trucha Bug
    IOS16 (rev 512): Stub
    IOS17 (rev 1031): Trucha Bug
    IOS20 (rev 256): Stub
    IOS21 (rev 1038): Trucha Bug
    IOS22 (rev 1293): Trucha Bug
    IOS28 (rev 1806): Trucha Bug
    IOS30 (rev 2816): Stub
    IOS31 (rev 3607): Trucha Bug
    IOS33 (rev 3607): Trucha Bug
    IOS34 (rev 3607): Trucha Bug
    IOS35 (rev 3607): Trucha Bug
    IOS36 (rev 3607): Trucha Bug ES Identify NAND Access
    IOS37 (rev 5662): Trucha Bug
    IOS38 (rev 4123): Trucha Bug
    IOS41 (rev 3348): Trucha Bug
    IOS50 (rev 5120): Stub
    IOS51 (rev 4633): No Patches
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5662): Trucha Bug
    IOS56 (rev 5661): Trucha Bug
    IOS57 (rev 5918): Trucha Bug
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): No Patches
    IOS61 (rev 5661): No Patches
    IOS70 (rev 6687): No Patches
    IOS80 (rev 6943): Trucha Bug
    IOS202 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS222 (rev 65535): Trucha Bug ES Identify NAND Access
    IOS223 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS224 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS249 (rev 20): Trucha Bug NAND Access USB 2.0
    IOS250 (rev 65535): Trucha Bug NAND Access USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v10
  3. Richardarkless

    Member Richardarkless GBAtemp Regular

    Dec 11, 2009
    United Kingdom
    From what I can tell all the ios are up to date (or up to date enough to work with smb)

    Make sure it is in the right region and if it isnt then go to settings, game load and make sure it is set as system default

    when you force a pal game as ntsc (And vice versa for eu users), sometimes it wont work and will just show a black screen

    What base did you use for cios249 and also make sure it is a good rip
  4. Delta517

    Member Delta517 Its okay...Im a ninja ;)

    Nov 25, 2008
    Maybe you should try burn it instead? [​IMG]
    Have you tried different loaders as well?
  5. shawndoc

    Newcomer shawndoc Newbie

    Dec 21, 2008
    United States
    I don't remember. I was following a guide, I want to say it was 56. What should I be using as a base? I'll reinstall it.
  6. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Oct 27, 2002
    Engine room, learning
    There's stil ONE thing you never told.
    What partition type are you using ?

    NTFS doesn't work with latest (938) USBloader GX.
    if you use NTFS partition, use r930
    if you use FAT32, use Hermes222[37+38]v4
    if you use WBFS, use cIOS rev17. (other cIOSx are working .. sometime, it depends the users reports)

    USBLoaderGX is not officially supported under cIOSx or Hermes v5.
    Why nobody read the readme ? or guides ? or learn what works and what doesn't ? what are the needed IOS/device/config before using a homebrew ? or go to the official topic to read before using it ?
    Sorry to sound rude, but recently, all the help I provided are because users are using incompatible cIOS, and bad Loader revisions not compatible with their installed cIOS.
  7. shawndoc

    Newcomer shawndoc Newbie

    Dec 21, 2008
    United States
    I'm using WBFS on my drive.

    As to not reading the guides or readme's, I have tried. I've spent hours trying to fix this on my own before posting anything about it. The problem is there's a ton of contradictory information to sift through. One guide says do it this way, another guide says do it this other way. Which is right? How long ago was the guide updated? Does it say use version x because that's the best version, or does it say that because the guide was written 6 months ago and versions y and z didn't exist at that time? Often times (when downloading directly from the source website) there's no readme included, or the readme has no helpful information. Or the latest version is just one file, assuming you still have the other files/instructions from a previous version. Wiki's are often several versions out of date. You've got threads that are literally hundreds of pages long. I've gone through 2 specific SMB guides and neither one solved my problem.

    I'm sure the solution to my problem is out there and has been answered before, but I've been unable to sift through all the hay piles to find the needle I need.

    Later today I'll downgrade to CIOSr17 with a base of IOS57 and report back if that solved the problem. I do appreciate your help.
  8. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Oct 27, 2002
    Engine room, learning
    yes, I understand there might be a lot of contradictory guides.
    cIOS installation and Wii modding guide gives the latest revisions, when older homebrews need older one. That's not always the best to update to the latest mods.

    GX had some revision where it started to follow the newest cIOS releases and advancement (NTFS, multi slot IOS, etc).
    But they reverted the code due to incompatibility with another functionality, and maybe for stability or because the code was badly written (I'm not very sure about that, but I think they decided to rewrite it in a better way), but the developers never updated it again.
    So GX is actually in a state where newest cIOS are not compatible, or could work but are not recommended.

    Check my previous post to match your needs.
    If you use WBFS, you can use any revision you want from the loader, as long as you use cIOSrev17 or Hermes v4.
    you can also install cIOSx[56]rev20 on slot250, as some games need it. you still boot with IOS249(rev17), but set the individual game to use IOS250 (rev20), example : Arc Rise Fantasia.

    WBFS should also work with cIOSx rev20 (the one you currently have installed)+r938.

    So, another question :
    is that only Mario which gives a black screen ?
    all other games are working fine ?
    Maybe your iso is bad, or the transfer ended incorrectly.

    You can use a clean iso of new mario too.
    USBloaderGX has an internal Anti Piracy patch included since a long time now, you don't need to patch the iso, or the main.dol.
    r935 even include the Anti Piracy patch for Prince of Persia. (that's the only 2 games needed a patch).

    If you can try a clean/retail iso, use r927 (it included a "back to loader" feature when exiting a game) or r935 (no more NTFS/hermes v5/xIOSx support, but PoP is working).
    if you try r927, remember you need cIOSrev17, or else the loader will freeze when loading a game.

    If it can help you : I'm personally using WBFS+cIOSrev17, + hermesv4 (for monster hunter) and cIOSx20 on 250 (for ARF), all my games are working.
  9. shawndoc

    Newcomer shawndoc Newbie

    Dec 21, 2008
    United States
    Well, something was wrong with the .iso. 2 pages of comments suggest it was a good ISO, so something must've gotten messed up when WFSB Manager ported it over. After all day, I got a new ISO and that seems to have solved the problem. Thanks for the help, should help stave off issues with other games in the future.

Share This Page