New firmware on old loader?

Discussion in 'Acekard' started by lukands, Jan 15, 2010.

  1. lukands
    OP

    lukands I took the little bus here

    Member
    522
    32
    Mar 27, 2009
    Your mamas house
    Do you have to use the newest loader with the newest firmware. or can it be new firmware with an older loader?
     
  2. Sinistral89

    Sinistral89 GBAtemp Regular

    Member
    238
    5
    Sep 12, 2009
    Sweden
    I think it should work. Since you can use the official loaders on akaio you should be able to use old akaio loaders... (Assuming you have akaio and not the official firmware, you never told us [​IMG] ) Have no idea if that works on the official one...