NEW 3ds Emunand help noob

Discussion in '3DS - Flashcards & Custom Firmwares' started by gbaboy123, Jul 14, 2015.

  1. gbaboy123
    OP

    gbaboy123 Banned

    Banned
    412
    115
    May 14, 2011
    United States
    tree with wi fi
    Sup guys so I have sysnand on 9.0 and emunand on 9.4 so I installed a couple of games with a cia installer so it finished every time you download or install new software on the console you will get like a gift logo on the file or game and then you open it and start playing but every time I go into emunand I have to unbox all the cias I installed and my 3ds themes get removed so if anyone can help me I will love it thanks :)
     
  2. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,246
    345
    May 13, 2015
    United States
    Your Sysnand and Emunand are linked.

    Turn off the 3ds
    Remove the 3ds' internal SD card
    Format the sysnand via 3ds
    Turn off the 3ds
    Insert SD
    Unllinked Sys & Emu

    You'll no longer have to unwrap each time and it'll solve your theme problem.
     
    gbaboy123 likes this.
  3. gbaboy123
    OP

    gbaboy123 Banned

    Banned
    412
    115
    May 14, 2011
    United States
    tree with wi fi
    i formatted my sysnand but know I don't have access to emunand via options so do I have to do the ocarina of time thing again

    — Posts automatically merged - Please don't double post! —

    I don't want to lose my ocarina of time save so
     
  4. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,246
    345
    May 13, 2015
    United States
    You formatted your sysnand with the internal msd removed right?

    If you did, but are unable to launch gateway via profile exploit, just boot to gateway menu then hold B and select launch emunand so you can go back to sysnand & reinstall the mset exploit with devmenu.

    I don't think formatting the sysnand should erase the mset exploit though.

    — Posts automatically merged - Please don't double post! —

    Scratch that. If you are getting the default DS profile settings page, try inserting your Blue gateway and reinstalling the exploit.
     
    gbaboy123 likes this.
  5. gbaboy123
    OP

    gbaboy123 Banned

    Banned
    412
    115
    May 14, 2011
    United States
    tree with wi fi
    yes I did but I cant launch the profile exploit the only way I can access gateway menu is via Zelda
     
  6. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,246
    345
    May 13, 2015
    United States
    Are you able to launch the Gateway Blue card? If so, just reinstall the exploit using that.

    If you can't, then boot to gateway menu and redo the process.
     
    gbaboy123 likes this.
  7. gbaboy123
    OP

    gbaboy123 Banned

    Banned
    412
    115
    May 14, 2011
    United States
    tree with wi fi
    ok there we go I actually tried the bluecard but it didn't read the sd card so I just tried again and there we go thank you so much buddy much apreciated
     
    usernametaken likes this.