Homebrew nesDS help

huiminghao

Well-Known Member
Member
Joined
Mar 6, 2011
Messages
175
Trophies
0
Website
Visit site
XP
96
Country
Switzerland
There is a 'help_doc' on sf.net. Check the link in my signature.
You changed your controls because you typed the 'Short-Cut'. You can disable some of them. Look into the 'nesDS.ini' for more information.
----nesDS.ini-----
;B_A_Swap
;KEY_START | KEY_LEFT
swapab=KEY_START | KEY_LEFT
----nesDS.ini-----
change them to
----nesDS.ini-----
;B_A_Swap
;KEY_START | KEY_LEFT
;0 to disable it
swapab=0
----nesDS.ini-----
All the short-cuts can be disabled if you don't play a FDS game.
 

Site & Scene News

General chit-chat
Help Users
  • No one is chatting at the moment.
    CeeDee @ CeeDee: I mean... at least I think so... HAH