Neo Gamma Error 1101

Discussion in 'Wii - Hacking' started by trudint, Dec 3, 2009.

Dec 3, 2009

Neo Gamma Error 1101 by trudint at 5:45 PM (2,374 Views / 0 Likes) 1 replies

  1. trudint
    OP

    Newcomer trudint Newbie

    Joined:
    Dec 3, 2009
    Messages:
    1
    Country:
    United States
    hey guys, I used one of the guides here to softmod my Wii 3.1u but every time i try to play a backed up game using Neo Gamma i get Error 1101. I'm not sure if this is because the sofmod was unsuccessful or if its the DVD+Rs that i'm using.

    ok, so i think it has to do with the fact that i'm using a usb DVD burner. I used a game my buddy has and it worked perfect. So now i just have the question about updating.

    Also, I would like to update from 3.1u to 4.1 but i'm not sure if its safe to do so using the system updater and then remodding the Wii. What do you guys recommend?

    Thanks for all your help and time!

    Trudint
     
  2. crouchingllama

    Newcomer crouchingllama Newbie

    Joined:
    Dec 9, 2009
    Messages:
    1
    Country:
    Ireland
    Hi All.[​IMG]:D:D
    I recently upgraded to v4.2 after almost bricking my system on a previous version. I'm new at this and my system is pal. I am also using neogamma R7 IOS249 rev14 through the HBC and using Imgburn on the slowest speed setting and using Memorex dvd-r. I copied 5 PAL games + 1 scrubbed over the last couple of days and they work great. I only had the problem with the scrubbed 1 in neogamma when i got this 1101 error. I burned the scrubbed 1 on my laptop and the rest on my pc. I tried burning the scrubbed 1 again on my pc. Turns out the first disc was dodgy. Second time around the same error happened. In neogamma i went to Region Options to Force Video and changed that from Disc to PAL480i now it works good for me. You can change it to a few different settings if the PAL480i doesn't work for you. If this was any help to you HOORAY! [​IMG]:D:D



    You can safely update to v4.2 and softmod it using these instructions

    http//www.wiihacks.comrecommended-faqs-guides-tutorials-only24630-full-hacking-guide-4-2-system-menus.html
     

Share This Page