neo gamma 7 help

Discussion in 'Wii - Hacking' started by neller123, Oct 12, 2009.

Oct 12, 2009

neo gamma 7 help by neller123 at 4:31 AM (2,559 Views / 0 Likes) 6 replies

  1. neller123
    OP

    Newcomer neller123 Member

    Joined:
    Oct 11, 2009
    Messages:
    24
    Country:
    United States
    I have neogamma 7 and i did what i needed to do to change my ios to 249 rev14. I got mariokart to play from a backup but when i go to play madworld, house of dead overkill, wii sorts resort the game loads but the screen flashes so bad to the pont where i the game is unplayable. I know that there is a option in the configuration menu for neogamma for the alt dol, but when i downloaded neogamma all i got was the folder that said neogamma and had the boot.dol file to load the program and thats it. could someone tell me what i need to do (i am soooo close)
     
  2. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    what sys menu are you on?
    PAL or NTSC?
    did you try forcing PAL or NTSC with neogamma?
    Are you playing off discs or HD?
    Let us know............
     
  3. neller123
    OP

    Newcomer neller123 Member

    Joined:
    Oct 11, 2009
    Messages:
    24
    Country:
    United States
    i am on system menu 3.4 I dont know if my system is pal or ntsc how can i tell? i am playing off disk that i burnt using img burn at 3x speed
     
  4. neller123
    OP

    Newcomer neller123 Member

    Joined:
    Oct 11, 2009
    Messages:
    24
    Country:
    United States
    yeah i tried forcing both, and still nothing
     
  5. ddetkowski

    Member ddetkowski GBAtemp Maniac

    Joined:
    Jun 15, 2009
    Messages:
    1,141
    Location:
    United States
    Country:
    United States
    at 3.4 theres a letter E is PAL U is NTSC.
    You are using DVD-R's right? not DVD+R's,they give alot of probs......
     
  6. neller123
    OP

    Newcomer neller123 Member

    Joined:
    Oct 11, 2009
    Messages:
    24
    Country:
    United States
    My system is NTSC. i just tried forcing both NTSC I and NTSC P. The first time the wii restarted, and the second time the screen turned pink and froze up. I am using DVD-R
     
  7. avatar 666

    Newcomer avatar 666 Member

    Joined:
    Sep 11, 2009
    Messages:
    22
    Country:
    United States
    Exact same thing is happening with me and Madworld. I am running on NTSC, neogamma, geckoOS, backuplaucnher, none sucessfully launch madoworld. Neo Gamma starts the game but the screen is out of whack, black and white, and flashing up and down like a movie reel. I force NTSC, vid patch, change the language, the most i get is some color but i cant get the film reel seizure flash to stop. Im using burned DVD+R's (which i think is irrelevant).
    When i use geckOS, it says that i am missing IOS 53.
     

Share This Page