need to downgrade from 10.3 to 9.2 to install emunand

Discussion in '3DS - Homebrew Development and Emulators' started by DarkRioru, Oct 9, 2016.

  1. DarkRioru
    OP

    DarkRioru Dream Beeeeeaaaammmm!!!

    Member
    1,969
    421
    Aug 29, 2015
    United States
    looking up at the stars
    I grabbed my brothers o3ds which is on 10.3 and I need to downgrade to 9.2... the latest update to sysupdater isn't working... is there any other way to safely downgrade to 9.2... don't want to make my 10 year old brother angry by bricking his o3ds...
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,814
    2,875
    Oct 1, 2010
    United States
    Just keep trying until SysUpdater wants to work.
     
  3. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    Use plai with correct dg files
     
  4. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    What I did last year was Launch FTP brony first,exit it then launch sysupdater.For some reason it increased the success rate of my downgrade and i got lucky.
     
  5. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本
    Don't use the original SysUpdater by profi200 it was prone to bricking..
     
  6. Ominous66521

    Ominous66521 GBAtemp Maniac

    Member
    1,086
    246
    Feb 7, 2016
    United States
    Yea ik,that's back when it was new on 10.3 fw.He should follow this part of plailects guide https://github.com/Plailect/Guide/wiki/9.2.0-Downgrade
    there should be no issues now.
     
    Last edited by Ominous66521, Oct 9, 2016
    proflayton123 likes this.
  7. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,811
    2,165
    Jan 11, 2016
    Japan
    日本