Need some help using USB Loader GX

Discussion in 'Wii - Backup Loaders' started by neonfire999, Jun 26, 2010.

  1. neonfire999
    OP

    neonfire999 Member

    Newcomer
    1
    Jun 23, 2010
    Canada
    Ok, I know questions like this are asked a lot but I Googled around and searched around on here and I didn't see anyone who had the same problem as me.
    I have downloaded the USB Loader GX and put it on my SD card and also used the wad manager to put it onto my system menu. Right now, I am at system menu 4.2U. I made a 50GB WBFS partition on my 250GB WD NTFS drive that IS compatible with the loader. I put 2 games on there and then plugged the USB into the bottom port (if it was lying down) and started up the USB Loader GX. I have tried this a couple times and sometimes it will show some code before going into the screen that say "Waiting for your slow USB device" and then a countdown from 30 seconds. When it counts down, sometimes 1/4 of the screen at the top will flash green (don't know if this matters). Also, sometimes, it won't even finish the countdown and just freeze and I have to power it down. Also, it sometimes adds a message saying "Make sure you have your USB in the right port" or something like that. When it does finish, it goes right back to the Wii menu.
    So ya, i don't really have any idea what I'm doing wrong so if anyone has any ideas that could help, it would really be appreciated. Thanks.
     
  2. neonfire999
    OP

    neonfire999 Member

    Newcomer
    1
    Jun 23, 2010
    Canada
    anyone? I would really like to get this working. My Wii's disc drive doesn't work anymore and I want to play my games.
     
  3. Karpador

    Karpador Advanced Member

    Newcomer
    2
    Aug 13, 2008
    United States
    USA
    is it a western digital my book?
     
  4. neonfire999
    OP

    neonfire999 Member

    Newcomer
    1
    Jun 23, 2010
    Canada
    No, it's a WD Passport drive or whatever. But right after i posted that, I thought I'd try another USB cord, just to see if that worked, and it did. It works now. Thanks for attempting to help though. I feel bad now haha. [​IMG]
     
  5. Karpador

    Karpador Advanced Member

    Newcomer
    2
    Aug 13, 2008
    United States
    USA
    haha its fine. ive had friends including myself have problems with WD drives so i was taking a shot in the dark.
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice