Need help with USBLoader not detecting HDD

Discussion in 'Wii U - Hacking & Backup Loaders' started by DozeBeatS, Jan 12, 2015.

  1. DozeBeatS
    OP

    DozeBeatS Newbie

    Newcomer
    3
    0
    Jan 12, 2015
    United States
    Staten Island, New York
    Hey guys, total noob here. I recently installed the homebrew channel on my Wii U along with USB Loader. When I turn my console on, the drive is detected by the Wii, but when I run USBLoader it does not detect the drive. The drive I am using is an HDD with a powered enclosure. I loaded Syscheck so I can get a log and possibly some help. If anyone has the time to help me out, I'd appreciate it. Let me know what other info you may need from me.

    Thanks in advance.

    Here is the log...

    sysCheck v2.1.0b19 by Double_A and R2-D2199, Nano
    ...runs on IOS58 (rev 6432).

    Region: unknown
    System Menu 4.3 (v609)

    Drive date: 2011.06.28
    Homebrew Channel 1.1.2 running on IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x21
    Console ID: 611420505
    Boot2 v0
    Found 45 titles.
    Found 34 IOS on this console. 0 of them are stub.

    IOS9 (rev 1290): No Patches
    IOS12 (rev 782): No Patches
    IOS13 (rev 1288): No Patches
    IOS14 (rev 1288): No Patches
    IOS15 (rev 1288): No Patches
    IOS17 (rev 1288): No Patches
    IOS21 (rev 1295): No Patches
    IOS22 (rev 1550): No Patches
    IOS28 (rev 2063): No Patches
    IOS31 (rev 3864): No Patches
    IOS33 (rev 3864): No Patches
    IOS34 (rev 3864): No Patches
    IOS35 (rev 3864): No Patches
    IOS36 (rev 3864): No Patches
    IOS37 (rev 5919): No Patches
    IOS38 (rev 4380): No Patches
    IOS41 (rev 3863): No Patches
    IOS43 (rev 3863): No Patches
    IOS45 (rev 3863): No Patches
    IOS46 (rev 3863): No Patches
    IOS48 (rev 4380): No Patches
    IOS53 (rev 5919): No Patches
    IOS55 (rev 5919): No Patches
    IOS56 (rev 5918): No Patches
    IOS57 (rev 6175): No Patches
    IOS58 (rev 6432): USB 2.0
    IOS59 (rev 9249): No Patches
    IOS62 (rev 6942): No Patches
    IOS80 (rev 7200): No Patches
    IOS1768489209[56] (rev 21010, Info: d2x-v10beta53-alt-vWii): No Patches
    IOS1768489210[57] (rev 21010, Info: d2x-v10beta53-alt-vWii): No Patches
    IOS1768489211[58] (rev 21010, Info: d2x-v10beta53-alt-vWii): No Patches
    IOS512 (rev 7): No Patches
    IOS513 (rev 1): No Patches

    Report generated on 2015/01/12.
     
  2. DozeBeatS
    OP

    DozeBeatS Newbie

    Newcomer
    3
    0
    Jan 12, 2015
    United States
    Staten Island, New York
    Ok I got it working. Can anyone just tell me how to make my games play in full screen without the black bars on each side?
     
  3. gamecaptor

    gamecaptor R.I.P. Densetsu. Legends never die!

    Member
    GBAtemp Patron
    gamecaptor is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    525
    281
    Jan 22, 2004
    United States
    Hyrule most of the time
    What did you do to get it working? Mine stopped working all the sudden.
     
  4. DozeBeatS
    OP

    DozeBeatS Newbie

    Newcomer
    3
    0
    Jan 12, 2015
    United States
    Staten Island, New York
    It seems I had it in the wrong USB slot. I tried all 4 slots a few times each, but for some strange reason it started working. Its the USB slot further from the edge in the back.