Need help with file sharing...

Discussion in 'Computer Games and General Discussion' started by R2DJ, Oct 1, 2009.

Oct 1, 2009

Need help with file sharing... by R2DJ at 2:07 PM (672 Views / 0 Likes) 7 replies

  1. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    I've done this before...file sharing between two XP laptops using a crossover cable. This time, I can't pull it off.

    So I want to do file sharing between an XP Laptop and a Vista laptop. Me and my mum are switching laptops so she can have my eeePC and I can have her amazing VAIO laptop (which I would be needing for uni anyway...) Can anyone give me a step-by-step guide on how to do file sharing between an XP and Vista laptop using a crossover cable (no internet connection). I usually do transferring files with DVDs but the eeePC has no optical drive...

    Help would be appreciated. I need to do this as soon as I can...
     
  2. BiscuitBee

    Member BiscuitBee Semi-Resident Cookie-Bug

    Joined:
    Jul 30, 2008
    Messages:
    689
    Location:
    Canada
    Country:
    Canada
    It's been a long time since I have done transferring this way, but I guess the first step is to create static IPs for each computer.

    Example
    eee: 192.168.1.2
    Vaio: 192.168.1.3

    Subnets for Both: 255.255.255.0
    Gateway for Both: Don't really need one, I think. But put 192.168.1.1 if it bugs you.
    DNS: Not needed, again.

    If you have file sharing turned on and you have your folders shared already, you should be able to:

    On the eee:
    Start > Run > \\192.168.1.3

    HOPEFULLY this pops up the a window with your shared folders. If not, you might have to enable the Guest account.
     
  3. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    EDIT: Doesn't work. So what do you mean by "enabling the Guest account".

    However, the two PCs can see each other, just no access... I also made sure they are in the same workgroup and file sharing is on for Vista. Don't know about XP as I can't see the "Use simple file sharing" option in the Folder Options but I was told that it is already enable in XP Home (which is the version I'm using)...
     
  4. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Edited ^^^
     
  5. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Can anyone here help me! I need to do this ASAP...
     
  6. BiscuitBee

    Member BiscuitBee Semi-Resident Cookie-Bug

    Joined:
    Jul 30, 2008
    Messages:
    689
    Location:
    Canada
    Country:
    Canada
    Enabling the Guest account in Windows XP:

    Control Panel > Users Accounts > Click on "Guest" > Click on "Turn On Guest Account"

    I have my control panel in classic view so I'm not sure it it will be the exact same steps. As for Vista... I have no idea.

    From command prompt try: net user Guest /active:yes

    I've always gotten mixed results when turning on the guest account that way, though.

    EDIT: But it's good that you can at least see the computer now [​IMG]
     
  7. R2DJ
    OP

    Member R2DJ GBAtemp Advanced Maniac

    Joined:
    Jan 30, 2008
    Messages:
    1,900
    Location:
    London
    Country:
    United Kingdom
    Got it working by playing around with the settings and IP addresses... Thanks for the help BiscuitBee!!!
     
  8. BiscuitBee

    Member BiscuitBee Semi-Resident Cookie-Bug

    Joined:
    Jul 30, 2008
    Messages:
    689
    Location:
    Canada
    Country:
    Canada
    Glad it worked out in the end [​IMG]
     

Share This Page