Need help to install MSET via Spider

Discussion in '3DS - Flashcards & Custom Firmwares' started by megazero1x1, Jun 2, 2015.

  1. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    In the past, i have used the URL:
    http://www.battlefieldsingleplayer.com/apachethunder/Images/gateway/index_msett.html
    to install the MSET exploit successfully on my 4.x

    but as you see, that URL is now down and i urgently need to install MSET on my 4.x

    The HTML file that was hosted is found in this post:
    https://gbatemp.net/threads/beta-spider-ds-profile-roploader-4-x-only.380725/

    I have been trying for the past 2+ hours to try and host the file myself both on my windows machine using IIS and also tried it using google drive hosting.
    Both methods failed and i have no idea why.

    Can someone please link me to a mirror (if it exists) or point me to a guide to host the html file myself
    or if anyone has any other ideas, that might be helpful please do post.

    Thank you
     
    Henning B likes this.
  2. lenitao

    lenitao GBAtemp Regular

    Member
    106
    3
    Sep 23, 2007
    United States
    was about to make a thread asking the same!
     
  3. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
  4. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
  5. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
    Hmm, weird. It's a direct clone of the original. I'll look into it

    — Posts automatically merged - Please don't double post! —

    Try putting this on you sd: https://baldorps.com/3ds/code.bin
     
  6. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    The browser gives the message "could not acquire page"

    while it should give the message "failed to load part of the page"

    — Posts automatically merged - Please don't double post! —

    One sec i try this out.

    — Posts automatically merged - Please don't double post! —

    I have a copy of the identical file present on the SD card
     
  7. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
    I don't have a 3ds on me atm, but I'll try to figure it out.
     
  8. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    A possible reason is because it is using a HTTPS connection and not a HTTP one ?
     
  9. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
    Just remove the s and try :)
     
  10. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    just did, not the reason....
     
  11. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
  12. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
  13. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
    did you recently change anything in your system?
     
  14. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    nothing really, i had recently upgraded my 4.2 to 9.0 using sysupdater, (did not update the system settings, it preserved MSET on 9.0 but like a moron i wiped it). Wanted to try some stuff out on 4.x so downgraded back to 4.2 today and ever since, been stuck on getting MSET to install.

    — Posts automatically merged - Please don't double post! —

    I did contact Apache Thunder but it seems he hasn't been online in a while.
     
  15. Henning B

    Henning B Advanced Member

    Newcomer
    93
    28
    Aug 18, 2014
    Norway
    You might have updated some things you should not have :S, maybe update to 4.5 using sysupdater, but I could not recommend it. Do what you wish :)
     
  16. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    Thanks for all your help :)
     
    Henning B likes this.
  17. mid-kid

    mid-kid GBAtemp spamBOT

    Member
    879
    962
    Aug 2, 2012
    megazero1x1 likes this.
  18. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    IT WORKED !!!!!!!

    thank you soo much !!

    Any particular why this one worked and not the others ? (especially the index.html file provided in the first post )
     
  19. mid-kid

    mid-kid GBAtemp spamBOT

    Member
    879
    962
    Aug 2, 2012
    I've just copy-pasted the code there from the original thread. It probably launches in some other way than the usual loadcode.
    This is my subdomain, though, and if I ever decide to do spring cleaning there, this might disappear.
    You should fix your own hosting or something.

    Also, try this: http://dukesrg.no-ip.org/3ds/rop/?LoadCode4.dat&code.bin
    (Note the "4" after "loadcode". This version is for 4.x)
     
  20. megazero1x1
    OP

    megazero1x1 GBAtemp Fan

    Member
    427
    93
    Oct 16, 2011
    India
    Thanks for your help.
    Yes, I'll try the other URL with the '4'