[NEED HELP]Pandora Battery Not Working

Discussion in 'PSP - Games & Content' started by Pedro250, Jan 31, 2010.

Jan 31, 2010
  1. Pedro250
    OP

    Newcomer Pedro250 Member

    Joined:
    Sep 12, 2009
    Messages:
    36
    Country:
    Portugal
    Hi,
    My problem is this: I have a TOOL Pandora Battey and, a make the MMS with PSP Grader v008, using a sony 2gb memory card (it is suported by the magic gate, i check that) and a psp 1004 (1004 is because is from europe).

    I do the follow:
    1- take the normal battery out.
    2- Unplug the AC adapter
    3- Insert the MMS
    4- Insert the Pandora Battery while holding Left Triger

    But nothing happens, realy, the psp not autostart, no leds are turned on.
    I already try to charge the battery, to do that i plug the ac adapter, and the i put tha pandora battery but, one of two things happen:
    1 - The orange led turns on but, some time latter (like 2 mim) it turns off
    2- The orange led turn on but, it start flashing and if a turn on psp, is start flashing between green and orange light.

    Also, if a have the pandora battery on psp, and the ac adapter on psp to, if i check the battery info on psp, to se the % of charge i get this:

    Charge Level: -
    Hours Left: -
    Power Status: External
    Battery Status: -

    Also, when i have the battery on psp and the ac adapter too, on the top-right side of the psp screen, when usualy apppears the battery charge level, this happen:
    - The battery simbol that show the charge level by bars is constantly appearing and dissapearing, and, in psp 1004 is show full charge, on psp 2004(i test the battey on that as well) is show no charge(the battery simbol is empety)

    If anyone know what is happen with my pandora battery, please tell me.
    Thanks in advance
     
  2. wrighty

    Newcomer wrighty Advanced Member

    Joined:
    Oct 28, 2009
    Messages:
    53
    Country:
    United Kingdom
    have you tryed to charge the pandora??? as it requires to be 70%+ before it can work ...do this first until orange light goes i turned mine off when it tryed to boot with no mms card in...then proceed and make sure you put the battery compartment back on when inserted the pandora bty
     
  3. Pedro250
    OP

    Newcomer Pedro250 Member

    Joined:
    Sep 12, 2009
    Messages:
    36
    Country:
    Portugal
    As i said i can't charge the battery, but thanks for the help
     
  4. BoxShot

    Member BoxShot Chiyo-chan :3

    Joined:
    Dec 18, 2008
    Messages:
    3,447
    Location:
    Middle of the ocean.
    Country:
    United States
    I can't tell but have you tried turning on the psp with the pandora inside while holding L? Mine never autobooted I had to actually turn it on.
     
  5. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    I assume when you made your MMS you did keep the trigger set to L, as default? Just exploring all possibilities.

    My pandora was charged when I got it, but I think having it in while my PSP was plugged in still gave it some power...
     
  6. Magoo222

    Member Magoo222 GBAtemp Regular

    Joined:
    Mar 22, 2009
    Messages:
    111
    Country:
    United Kingdom
    At a guess I'd say it isn't making a good connection with your PSP. Try taking the cover off and holding it in place for 5 - 10 mins and see if it gets past the 2 minute mark you've seen it switch off at before.
     
  7. Shardnax

    Member Shardnax GBAtemp Regular

    Joined:
    Aug 23, 2008
    Messages:
    175
    Country:
    United States
    I've been having the same issue, it had been working fine until a couple days ago when I tried adding more plugins. I deleted them to no avail.

    I'm trying to see if I can use the Pandora Installer to maybe fix it. I can't find a working download :|.
     
  8. jojojohnson7410

    Newcomer jojojohnson7410 Newbie

    Joined:
    Sep 17, 2009
    Messages:
    2
    Country:
    United States
    it's very possible that what Magoo222 said is correct. Try holding it in place. Second, if it keeps flashing like that, it might be cause of a problem with being able to charge. If so, try an external charger for the battery. If that still doesn't work, there's one of two possibilities:

    1.) Your memory stick is screwed up
    2.) You might wanna invest in a new Pandora battery/make one

    I'm guessing because it keeps flashing between green and orange that the battery is either dead or not making a good enough connection to allow it to charge, thus switching between the two lights. As for not being able to boot Pandoras battery and be able to get CFW on the PSP, it could be the memory stick. Try these out and let us know if it changes anything.
     
  9. Shardnax

    Member Shardnax GBAtemp Regular

    Joined:
    Aug 23, 2008
    Messages:
    175
    Country:
    United States
    I already tried holding it in. I don't have an external charger, and mine doesn't blink back and forth it changes to the charging light then just stops after a couple of minutes. The battery is probably dead, it isn't meant for the usage I was giving it anyway.
     
  10. Magoo222

    Member Magoo222 GBAtemp Regular

    Joined:
    Mar 22, 2009
    Messages:
    111
    Country:
    United Kingdom
    Maybe try it without the memory card in? And have you tried all the same steps the original poster did? i.e. The plugging the battery in after turning the PSP on?
     
  11. Shardnax

    Member Shardnax GBAtemp Regular

    Joined:
    Aug 23, 2008
    Messages:
    175
    Country:
    United States
    I've tried with every memory stick I have, without, plugged in, not plugged in, and it doesn't help. I think it's a safe bet that the battery is dead.
     
  12. ProtoKun7

    Global Moderator ProtoKun7 GBAtemp Time Lord Regenerations: 3

    Joined:
    Jan 3, 2009
    Messages:
    7,480
    Location:
    Gallifrey
    Country:
    United Kingdom
    Try and hold the battery in for a little while with the PSP plugged in; it's possible you'll still be able to charge it.

    Keep an eye on the Battery Information and check it every few minutes or so.
     
  13. C175R

    Member C175R GBAtemp Pirate

    Joined:
    Sep 12, 2009
    Messages:
    662
    Country:
    United States
    nvm...
     
  14. Nashoki

    Newcomer Nashoki Member

    Joined:
    Dec 22, 2009
    Messages:
    31
    Location:
    Kuala Lumpur
    Country:
    Malaysia
    I had the same thing too! I just got my pandora from DealExtreme and used PSPGrader8, made my MMS and did the following. But I nvr had the 'flashing between green and orange' problem. When I put it in (while pressing L) the green light was on. But the screen nvr booted! I re-formatted and re-made my MMS a couple of times!
     
  15. Shardnax

    Member Shardnax GBAtemp Regular

    Joined:
    Aug 23, 2008
    Messages:
    175
    Country:
    United States
    The PSP isn't picking it up, it still says external source when I put it in after booting up with the wall charger.
     
  16. DMC

    Newcomer DMC Advanced Member

    Joined:
    Jun 15, 2009
    Messages:
    75
    Country:
    Venezuela
    To all those in this thread:

    I have exactly the same problem. I created the MMS using Rains Ultralite.All the folders are in place yet when I go to put the pandora battery (bought off ebay), nothing happens.
    No power- no charge- I get teh 3 bars but power is external. I have 2 other batteris (normal) all charging fine.
    I have a 5.50 1004 psp. I originally softmodded a 3.50 to GEN D3 so I think I know what I'm doing but that PSP went to silicon heaven and is unusable!

    Surely someone knows what's wrong here?? Would it not work if the MMS is incorrectly set up-how do you know if its worked correctly?

    Thanks
     

Share This Page