Need help on installing homebrew New 2DS jap

Discussion in '3DS - Homebrew Development and Emulators' started by rufflwes, Mar 2, 2016.

  1. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    I just bought a red version 2DS

    The firmware version is 10.3.0-28J my browser version is 1.7616

    I tried to do all those browserhax but every time I try it I run into issues I even reset cookies and wiped it fresh.

    My goal is to install a CFW on this so I can play pokemon in english
     


  2. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    Ok, before we start do you have any other games that are exploitable, Cubic Ninja, Smash Bros.? and did you try reinstalling the payload. If not do that. Try and reinstall and do the steps all over again.
     
  3. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    Yeah, I've installed it 4 different times. I don't have cubic ninja but I do have a smash bros cartridge!
     
  4. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    Do you have Ocarina Of Time?
     
  5. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    Nope :/ only game I have is smash. Just getting back into the handhelds because the see through 2DS
     
  6. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    XD Ok, here is a guide

    Its in Deutsch But you'll live
     
  7. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    Ugh I'm gonna have to boot via linux? There is no way to get the browser one to work?
     
  8. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    Try deleting all the folders NOT NINTENDO 3DS THOUGH!!! And doing it ALL again! is boot.3dsx on the root to?
     
  9. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    I'm gonna retry now
     
  10. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    Ok don't delete Nintendo 3ds!!!
     
  11. reiyu

    reiyu Canadian, eh?

    Member
    861
    187
    Jan 8, 2008
    Canada
    you excited me there when you typed New 2DS, be like, a 2DS with 2 analog nubs? yes please.
     
  12. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    XD
     
  13. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    This is the issue I get

    [​IMG]
     
  14. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    I can't read Japanese...

    — Posts automatically merged - Please don't double post! —

    Hmmm
     
  15. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    Problem is neither can I :(
     
  16. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    Its not an update nag, That would have an a button...

    — Posts automatically merged - Please don't double post! —

    Try the Tubehax DNS 107.211.140.065. and then try again, Idk what your problem is...
    Do you have a friend who has Ocarina Of Time or Cubic Ninja???
     
  17. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    I just translated the other error it gave me:

    "To use, please do the body updated with the body configuration"

    Okay I can't enter any urls it wants me to update the browser
     
    Last edited by rufflwes, Mar 3, 2016
  18. Luglige

    Luglige hiatus

    Member
    1,411
    1,550
    Jan 24, 2016
    Antarctica
    under your bed
    Ok you need to update the browser some how... Don't do it. It's probably something bad. Go and install smashhax or do oothax. I don't know if I'm right wait for someone else to help.
     
  19. rufflwes
    OP

    rufflwes Member

    Newcomer
    11
    0
    Mar 2, 2016
    United States
    HOMEBREWED IT

    THANK GOT


    As of February 24, 2016, the browser-version-check requires that the installed Old3DS browser be on >=v10.6. With New3DS, it only has to be on >=v10.2 currently. To bypass this requirement on Old3DS/New3DS, you can do the following(if you want to know how this works seehere):
    1. Goto System Settings. Then change the datetime to January 1, 2000, 00:00.
    2. Use the browser 'Initialize savedata' option, before any page gets loaded triggering the browser-version message.
    3. Continue to use browserhax as normal.
    4. Note that you must not press the HOME button to return from the browser normally, otherwise you will have to reinitialize the savedata again. Once the datetime reaches January 2, you will have to repeat these steps if you want to continue using this bypass.
     
  20. LinkSoraZelda

    LinkSoraZelda GBAtemp Advanced Maniac

    Member
    1,980
    625
    Aug 12, 2015
    United States
    Land of the Rising Orange
    Dang it, I was in the middle of typing that solution. That was update nag by the way.