Need help installing wads (exception 0700 occurred)

Discussion in 'Wii - Hacking' started by andydunn7, Mar 12, 2009.

  1. andydunn7
    OP

    Newcomer andydunn7 Newbie

    Joined:
    Mar 12, 2009
    Messages:
    1
    Country:
    United States
    Hey guys, I was happily installing wads using the twilight hack today and got about 10 installed. I took out my sd card and put the next two games I wanted on it and put the sd back in the wii. I then proceeded to run the twilight hack as usual. It started then all of a sudden I get a message saying "Exception 0700 occured!". Then under it is 4 colums with random numbers and letters. I tried to put different wads on the sd thinking it was the game but no luck. This is really frustrating me because the 10 games before that installed and worked fine. I hope there is a solution to this. Thanks in advance guys.
     
  2. dud190

    Newcomer dud190 Member

    Joined:
    Jan 30, 2008
    Messages:
    11
    Country:
    United States
    Is your Wii internal memory full? IE: How many blocks do you have left?
     

Share This Page