Need help installing usb loader and backup launcher

Discussion in 'Wii - Hacking' started by tomrow2008, May 14, 2010.

  1. tomrow2008
    OP

    tomrow2008 Member

    Newcomer
    19
    0
    May 7, 2008
    Hi

    My wii is currently on an Ios35 on a 4.2 e menu and i need help installing the backup launcher and u loader I think the problem is that I need to update to ios36 but have tried using both DOP Mii and the TRUCHA Bug restorer but still cant get it to work.

    Help would be greatly appreciated
     
  2. bugaveli

    bugaveli Banned

    Banned
    664
    0
    Dec 7, 2008
    United States
    In a remote place
    you are confused TERRIBLY!

    follow the modify any wii guide in the stickies


    btw the wii hs many ioses there is NOT just one
     
  3. cheez203

    cheez203 GBAtemp Regular

    Member
    131
    0
    Feb 20, 2010
    Canada
    Ya i would suggest u follow a sticky.