Need help fixing R4i on DSi stuck on loading screen

Discussion in 'R4 DS' started by MorganBentoBoxHa, Sep 20, 2012.

  1. MorganBentoBoxHa
    OP

    Newcomer MorganBentoBoxHa Newbie

    Joined:
    Nov 18, 2011
    Messages:
    3
    Country:
    Australia
    I went to give some new games to my cousin like Pokemon White, Ghost Trick and some others. Pkmn and maybe some others didn't work so I thought I'd go update the firmware since getting a patch for pkmn didn't seem like it was going to be a quick straightforward prosess like updating the firmware would be. I copied off all her nds files but didn't have the forsight to copy the system files.

    Downloaded kernal from http://www.r4i-sdhc.com/downloade.asp extracted it all loaded it up, didn't work.
    I have since tried a bunch of other random stuff like Wood and Akaio, nothing works.
    I noticed the web address on the card is not the r4i-schc address but www.r4ultra.com, so i tried downloading the stuff from there, i looked like the right files but still didn't work.

    Found a forum post on here about being stuck on the loading screen which suggested I try ysmenu. Refered to R4YSauto, got that and ysmenu followed instructions. The file number on the ysmenu zip was wrong. It requested 0805222222 while my downloaded file was numbered 0903211700, so I just renamed it. I installed it so it would boot as an nds file, realised that wasn't right and then after testing, redid it so it installed as firmware.

    I would really appreciate you help
    Thanks---
     

Share This Page