Need help downgrading Blue small old 3DS on 10.5

Discussion in '3DS - Flashcards & Custom Firmwares' started by Bloodstarz, Oct 6, 2016.

  1. Bloodstarz
    OP

    Bloodstarz Advanced Member

    Newcomer
    72
    28
    Aug 20, 2015
    Canada
    I don't have any of the game carts with 10.6 or 10.7 so i can cart update.. any help?
     
  2. cheuble

    cheuble Marieism™

    Member
    710
    1,287
    Feb 6, 2016
    France
    ( ͡° ͜ʖ ͡°) Land
    Why would you want to update? Downgrade straight from 10.5
     
  3. Bloodstarz
    OP

    Bloodstarz Advanced Member

    Newcomer
    72
    28
    Aug 20, 2015
    Canada
    Would that be fine? I tried once when i was on 9.9 and under and it bricked the console.
     
  4. cheuble

    cheuble Marieism™

    Member
    710
    1,287
    Feb 6, 2016
    France
    ( ͡° ͜ʖ ͡°) Land
    Are you following this guide? If yes, there sholdn't be any issues dowgrading.
     
  5. Bloodstarz
    OP

    Bloodstarz Advanced Member

    Newcomer
    72
    28
    Aug 20, 2015
    Canada
    Oh wait.. i think i misread somewhere.. let me try again now.
     
  6. cravas

    cravas GBAtemp Advanced Fan

    Member
    864
    229
    Jul 30, 2016
    Oeiras
    What is your console's full version? (System Settings--> Top screen bottom right corner) XX.X.X-XX and letter?
     
  7. Bloodstarz
    OP

    Bloodstarz Advanced Member

    Newcomer
    72
    28
    Aug 20, 2015
    Canada
    It's alright i already downgraded and installed A9LH. Thanks for replying though.